MozillaZine

Problem with words trailing cursor on web page

Discussion of general topics about Mozilla Firefox
extradesk
 
Posts: 38
Joined: May 6th, 2006, 5:42 pm

Post Posted August 26th, 2009, 7:41 pm

This has just started today.....when the cursor highlights something on a webpage, whatever shows with the highlight follows the cursor all over and I can't get rid of it until I highlight something else, then that attaches. Very annoying! Anyone else have that happen...and what can I do to correct it?

smsmith
Moderator

User avatar
 
Posts: 19845
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted August 26th, 2009, 8:06 pm

It sounds like you are dragging the text with you. Is your mouse on the fritz?

Did you do any updates to Firefox or an extension today? If so, try to see if the problem continues in safe mode.

http://kb.mozillazine.org/Safe_mode
http://kb.mozillazine.org/Standard_diagnostic_-_Firefox
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

extradesk
 
Posts: 38
Joined: May 6th, 2006, 5:42 pm

Post Posted August 26th, 2009, 8:45 pm

Thank you for your response. I ran FF in safe mode and no problem there. I started again in normal mode and still had the problem so I disabled all my extensions and then enabled them a couple at a time and found one that appears to be causing the problem. I recently installed it and I now uninstalled it and everything is ok. The add-on is the Ebay Hot Toolbar in case anyone is thinking of using it.
Thanks again.

smsmith
Moderator

User avatar
 
Posts: 19845
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted August 26th, 2009, 8:48 pm

Great! And thanks for reporting the problem extension!
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

shopholic
 
Posts: 4
Joined: June 30th, 2009, 7:43 pm

Post Posted September 8th, 2009, 9:40 am

Hello there,

I am the developer of Ebay Hot Toolbar and I can't repro the problem that you are having.

could you let me know the folowing?

1. Your operating system (xp, vista?)
2. Your firefox version
3. Maybe a snapshot of the problem that you are seeing?
4. The exact repro steps of the problem?

thanks very much, you can send the info to EbayHotToolbar@wangtom.com,

thanks again.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 2 guests