MozillaZine

when i click on the home page button.....

Discussion of general topics about Mozilla Firefox
kromatic
 
Posts: 29
Joined: November 4th, 2002, 11:59 pm

Post Posted November 5th, 2002, 7:58 pm

when i click on the home button. it takes me to www.mozilla.org.....i changed the default home page to google.com. when i start my browser it goes to google.com, but when i click on the home button it takes to to mozilla.org.......anybody got a fix......i have tried reinstalling phoenix...nothing seems to work......anybody got a fix???

asa

User avatar
 
Posts: 684
Joined: November 4th, 2002, 4:16 pm
Location: CA

Post Posted November 5th, 2002, 8:02 pm

kromatic wrote:when i click on the home button. it takes me to www.mozilla.org.....i changed the default home page to google.com. when i start my browser it goes to google.com, but when i click on the home button it takes to to mozilla.org.......anybody got a fix......i have tried reinstalling phoenix...nothing seems to work......anybody got a fix???


Try creating a new profile and installing the lastest Phoenix nightly (yesterday's or tomorrows, actually).

--Asa

kromatic
 
Posts: 29
Joined: November 4th, 2002, 11:59 pm

Post Posted November 5th, 2002, 8:37 pm

no its still doesnt work....some1 must know the solution.....

old Neil Parks
Moderator
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted November 5th, 2002, 8:47 pm

kromatic wrote:no its still doesnt work....some1 must know the solution.....


It's a widely reported problem in 11/3 and later releases. Try 11/2 instead.

STONE POWER D

User avatar
 
Posts: 29
Joined: November 5th, 2002, 2:25 am
Location: ATLANTIS

Post Posted November 5th, 2002, 9:06 pm

this happens to me too,go back to 0.4 and wait for nightly 1106

kromatic
 
Posts: 29
Joined: November 4th, 2002, 11:59 pm

Post Posted November 5th, 2002, 9:09 pm

i went back to nightly 11/2 and it fixed the problem.thanx...

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests