MozillaZine

Hostname auto-search

Discussion of general topics about Mozilla Firefox
legiraffe
 
Posts: 2
Joined: December 3rd, 2002, 7:08 am

Post Posted December 6th, 2002, 4:28 am

When I try to open URI like a http://localhost/, and local server is down, Phoenix always redirect me to http://www.localhost.net.au/. Is it bug or feature? How can I turn it off?

priior

User avatar
 
Posts: 374
Joined: November 10th, 2002, 3:45 pm
Location: montreal

Post Posted December 6th, 2002, 6:39 am

do a google search on localhost, and ull notice it's the first entry.

since localhost is down.. im guessing it's doing a googlesearch and getting the best match.

i think there are ways to disable that.

which i'm sure some of the ppl here know how to do and willpost:)

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted December 6th, 2002, 7:29 am

legiraffe wrote:When I try to open URI like a http://localhost/, and local server is down, Phoenix always redirect me to http://www.localhost.net.au/. Is it bug or feature? How can I turn it off?


I encountered the same problem. See http://bugzilla.mozilla.org/show_bug.cgi?id=95390

To use a regular Google search instead of I Feel Lucky, put the following into user.js

user_pref("keyword.URL", "http://google.com/search?btnG=Google+Search&q=");

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 2 guests