MozillaZine

Lost box for selecting' Bookmark this page'

Discussion of general topics about Mozilla Firefox
kate2
 
Posts: 51
Joined: June 13th, 2009, 9:06 am

Post Posted December 5th, 2010, 10:06 am

Hi all
Hope I am in the right section if not I apologise.
The past few days myself and others all on different computers etc.
Have lost the little box that appears when you want to 'Bookmark' a page, so you can select the folder that you want the page to reside in.
If I click... bookmarks>bookmarkthis page..it just adds it to the general list of bookmarks so I cannot add it to a folder.

I opened Firefox in Safemode and was able to still get the drop down box.
But it has disappeared again in normal mode.
Any simple solution to this I wonder.
Appreciate any help.
Kate

LIMPET235
Moderator

User avatar
 
Posts: 38871
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted December 5th, 2010, 10:09 am

Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

kate2
 
Posts: 51
Joined: June 13th, 2009, 9:06 am

Post Posted December 5th, 2010, 10:42 am

Thank you for prompt reply.
I selected the safemode to correct, but when it restarted, all bookmark folders were still there and the drop down box still does not appear.

Anonymosity
 
Posts: 8572
Joined: May 7th, 2007, 12:07 pm

Post Posted December 5th, 2010, 2:07 pm

It is the outer button in the Folder line, not the inner one.

kate2
 
Posts: 51
Joined: June 13th, 2009, 9:06 am

Post Posted December 5th, 2010, 11:46 pm

Thank you, I am sorry I do not understand " outer button"
To try an explain , when I click Bookmarks>Bookmark this page(There is no outer button on this line).It will only allow me to bookmark on the main list of Bookmarks.
Previously,when doing above operation The Box appeared where you can select where you want to save,
....
Thinking on, what I am going to try is safemode and delete all add ons, will let you know.
I do appreciate your help

LIMPET235
Moderator

User avatar
 
Posts: 38871
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted December 5th, 2010, 11:59 pm

Hi,
Anonymosity means the "outside" button, which you apparently do not see because of your fault.
There are 2 drop down buttons. one for the most used & one for all, where you can select where to place them.

Image

Just use Safe Mode & disable them, no need to un-install/delete.
See > http://kb.mozillazine.org/Locked_or_dam ... ces.sqlite
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

kate2
 
Posts: 51
Joined: June 13th, 2009, 9:06 am

Post Posted December 6th, 2010, 12:39 am

Thanks for explanation,Ha! now understand why I cannot see anomosity's link. LOL!!!
Have disabled all addons and Hey presto at he moment I have the missing'Page bookmarked ' so can organize again,whoopee.
Will report back if disappears again.
Many thanks.
P.S will post new 'Q' re disappearing tuther bits.,

LIMPET235
Moderator

User avatar
 
Posts: 38871
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted December 6th, 2010, 12:52 am

If the BM Manager appears in Safe Mode then it may be an extension or theme causing the error.
Try starting Firefox normally but disable them all & then enable them by ½'s, restarting Firefox each time.
Continue until it fails again. The last one is the culprit.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

kate2
 
Posts: 51
Joined: June 13th, 2009, 9:06 am

Post Posted December 6th, 2010, 1:08 am

Hmm!! just done a few and McAffee site advisor is one culprit.Will post back any further info.
Thanks again.
Grr!!! these irritating annoying probs Doh!

SendEveryone

User avatar
 
Posts: 28
Joined: November 9th, 2008, 11:17 am

Post Posted December 11th, 2010, 11:54 am

McAfee Site Advisor ?????? #-o
Last edited by SendEveryone on December 11th, 2010, 11:59 am, edited 1 time in total.
...Bring me everyone...What do you mean, everyone...EVERYONE...

SendEveryone

User avatar
 
Posts: 28
Joined: November 9th, 2008, 11:17 am

Post Posted December 11th, 2010, 11:58 am

It defiantly is McAfee Site Advisor :lol: :furious:
...Bring me everyone...What do you mean, everyone...EVERYONE...

Anonymosity
 
Posts: 8572
Joined: May 7th, 2007, 12:07 pm

Post Posted December 11th, 2010, 1:27 pm

I did not realize that they were so defiant!

LIMPET235
Moderator

User avatar
 
Posts: 38871
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted December 11th, 2010, 10:37 pm

Thanks muchly for reporting back.
That's one that is definitely on the Problematic extensions list.

Image


Seasons Greetings.

Image
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests