MozillaZine


Hotmail disabled in Firefox V.12

Discussion of general topics about Mozilla Firefox
Alex Hamilton
 
Posts: 29
Joined: May 2nd, 2008, 8:06 am
Location: Berkshire, UK

Post Posted May 7th, 2012, 6:46 am

I upgraded my Firefox to V.12 and it immediately disabled my Hotmail. I cannnot compose and send messages and the reading pane remains blank when I click on a message in the Inbox. I use Hotmail most of the time and it was a bad mistake to upgrade. I can unistal V.12 and re-install V. 9.01, which would solve to problem. I have lost other useful Apps before on upgrading Firefox, which was most annoying at the time.

Has anyone got any quick fixes before I revert to an earlier Version, please.

Many thanks,

Alex
Alex

JayhawksRock

User avatar
 
Posts: 10433
Joined: October 24th, 2010, 8:51 am

Post Posted May 7th, 2012, 7:35 am

Can you use Hotmail if you start Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

DavePlankton
 
Posts: 1
Joined: May 7th, 2012, 7:31 am
Location: London, UK

Post Posted May 7th, 2012, 7:41 am

Do you use the Foxit Reader plug-in? The latest version seems to be causing problems with Hotmail, in my case that I couldn't read, delete or compose messages. Reverting to version 5.1.4.0104 solved this problem for me.

You can download the older version here.

dfoulkes

User avatar
 
Posts: 22575
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted May 7th, 2012, 7:49 am

Additionally... you might want to try this if safe-mode doesn't indicate anything...
From a prior post from Dan Raisch (with minor changes) ...

Clear the browser cache (Tools->Clear Recent History->select cache->click on "Clear Now" button).

(If using Firefox 3.5.(or above) use menu path Tools->Options->Advanced->Network tab->click on "Clear Now" button.)

Delete any cookies relating to the site(s) involved (Tools->Options->Privacy->Show Cookies button).


Note: The above is for Windows so if you're using a different OS refer to this...
http://kb.mozillazine.org/Menu_differen ... x,_and_Mac
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Alex Hamilton
 
Posts: 29
Joined: May 2nd, 2008, 8:06 am
Location: Berkshire, UK

Post Posted May 7th, 2012, 9:53 am

Gentlemen,
Thank you for instant responses. Dave hit it on the nail. I found the Foxit Reader plug-in and disabled it, so everything now works. I am not sure what that plug-in did, but I can use Foxit Reader, so I will leave it disabled.

Thanks again,

Alex
Alex

dfoulkes

User avatar
 
Posts: 22575
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted May 7th, 2012, 12:38 pm

I had problem with that plugin long ago... probably a diff. version but I also disabled it and then went into Option/Application and re-pointed PDF and FDF to open the Foxit.exe direct... it also saves memory in Firefox by doing it that way.
Last edited by dfoulkes on May 8th, 2012, 5:48 pm, edited 1 time in total.
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

RickTark
 
Posts: 1
Joined: May 8th, 2012, 10:48 am

Post Posted May 8th, 2012, 10:55 am

Thank you Dave in London. I had done about everything I could think of. I had tried safe mode which I thought was suppose to automatically disable the plugins, but I guess not. I was focusing on the Java plugin. Even wiped FF 12 and all settings. As soon as I saw your post, I remembered that I had just updated my Fox-it Reader plugin. Your the man of the month!!!

VanillaMozilla
 
Posts: 13808
Joined: November 7th, 2005, 11:26 am

Post Posted May 8th, 2012, 1:11 pm

Read the dialog again. It disables themes and extensions, not plugins.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests