MozillaZine

[SOLVED] Question about Microsoft Edge demo and Firefox 57

Discussion of general topics about Mozilla Firefox
tomdkat
 
Posts: 1296
Joined: October 14th, 2003, 7:53 am

Post Posted December 15th, 2017, 8:32 am

Hi! When I view this page in Firefox 57 on Linux (either Ubuntu 16.0.4.3 or Mint 18.3):

https://developer.microsoft.com/en-us/m ... siclounge/

after the page loads, the music starts briefly and goes quiet and the animation continues. Does anyone else experience this same behavior? I don't have access to a Windows box or a Mac to try Firefox 57 and see what happens there.

Thanks!

Peace...
Last edited by tomdkat on December 20th, 2017, 8:15 am, edited 1 time in total.

Tony-E

User avatar
 
Posts: 8778
Joined: November 5th, 2004, 11:28 am

Post Posted December 15th, 2017, 9:05 am

Works OK for me on Firefox (58 beta), Chrome and Edge

Did you drag the cubes inside the circle?

dfoulkes

User avatar
 
Posts: 22301
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted December 15th, 2017, 10:42 am

Interesting... BTW, also works in ESR ... pretty neat when you move the boxes into the circle... each one adds its own flavor to the music.
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

smsmith
Moderator

User avatar
 
Posts: 19734
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted December 16th, 2017, 8:06 am

Even neater, the closer the blocks are to the center, the louder their contribution to the overall score.

Anywho... none of this helps the OP. Did you move the blocks to the center? If not, nothing happens.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

elist74
 
Posts: 93
Joined: June 27th, 2013, 11:27 am

Post Posted December 17th, 2017, 8:55 am

having Linux me too.
The page having a "loading icon" and the loading icon disappear, just a noise, and a black and white page with a sticky mouse cursor.

Edits: In safe mode Ive got only a white page.

elist74
 
Posts: 93
Joined: June 27th, 2013, 11:27 am

Post Posted December 17th, 2017, 9:07 am

Having a strange video in Chromium (coloured blocks and circles (dots) )

tomdkat
 
Posts: 1296
Joined: October 14th, 2003, 7:53 am

Post Posted December 17th, 2017, 2:02 pm

Tony-E wrote:Did you drag the cubes inside the circle?
Nope, I didn't realize I had to do that. :oops: :D

Once I started dragging cubes inside the circle, I heard music. Order has been restored. :) lol

Thanks! =D>

Peace...

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 7 guests