MozillaZine

Can't update to the latest TabMix Plus

Discussion of general topics about Mozilla Firefox
RedPirate
 
Posts: 26
Joined: September 27th, 2011, 9:25 pm

Post Posted September 3rd, 2018, 11:42 am

Hello.

This is the message I get
https://picload.org/view/dlillwcw/2.png.html

even though I'm using FF56
https://picload.org/view/dlillwci/1.png.html

Any advice?
TIA.

John Liebson
 
Posts: 6514
Joined: July 29th, 2003, 1:09 pm

Post Posted September 3rd, 2018, 2:11 pm


James
Moderator

User avatar
 
Posts: 27634
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted September 3rd, 2018, 2:54 pm


RedPirate
 
Posts: 26
Joined: September 27th, 2011, 9:25 pm

Post Posted September 3rd, 2018, 6:43 pm

RedPirate wrote:
even though I'm using FF56
https://picload.org/view/dlillwci/1.png.html


Tab Mix Plus
This add-on is not compatible with your version of Firefox.


Tab Mix - Links
This add-on requires a newer version of Firefox (at least version 57.0). You are using Firefox 56.0.

Dartman
Moderator

User avatar
 
Posts: 11997
Joined: February 9th, 2006, 9:43 pm

Post Posted September 3rd, 2018, 7:14 pm

It looks like the addon's page is mis-reading your user agent. Two suggestions would be to clear your cache and cookies, then retry the page again. Or, have you tried updating from within the addons manager where your addons are listed instead of going to the page?
Alcohol and Calculus don't mix. Never drink and derive.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 5 guests