MozillaZine


about:config Question

Discussion of general topics about Mozilla Firefox
therube

User avatar
 
Posts: 21096
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 19th, 2022, 11:35 am

Oh, look at that. Who would have ever known. (I didn't ;-).)
"System theme". Hmm... That is where I'm at.

Can't say I see what you've shown in your screenshots.

I'll note that on my end, Win7, I've got "fancy, schmancy" ("Aero", maybe it's called in) Windows crap turned off (in that my Win7 looks pretty much like XP).

I'm using (Windows) "Windows Classic" theme.

I believe ? you're using one of the (Windows) "High Contrast" themes ? & maybe that is affecting how/why FF is displaying as you're seeing?

If you change from (FF) "Sytem" to one of the other FF "themes", does the issue persist?
Or if you disable (Windows) "High Contrast" for "Windows Classic", does the issue persist?



(There used to be a time, when there were actual FF theme makers & actual FF themes, many of which were rather good.
To call this crud a "theme" is a true disservice to all the actual theme developers.)
Fire 750, bring back 250.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Prince_Rogue
 
Posts: 296
Joined: October 23rd, 2011, 11:49 am

Post Posted May 19th, 2022, 2:31 pm

Correct, I'm using the High Contrast theme. Outside of Firefox all is well under Win7. I also toyed with the "Override the colors specified.." options and I have to go back to the High Contrast option.

In FF68, the default theme is also Mozilla's. In FF91 I tried the Dark theme, no go. I had tried something I found via Google, called something like Classic Restorer. It supplied two variation of CSS codes, neither of which worked. I also found info on what I think is called Proton which Classic Restorer supposedly was to address.

Since it is not the background at issue, if I could find out what the element is called that is at issue, then I might find a fix in either about:config or by adding something to a CSS sheet. Any thoughts on this? Thanks. :)

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests