MozillaZine

Help Test Firebird 0.8 Branch!

Discussion of general topics about Mozilla Firefox
johnleemk
 
Posts: 1464
Joined: October 29th, 2003, 6:19 am
Location: Malaysia

Post Posted January 20th, 2004, 10:55 pm

Are you using TBE?
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050205 Firefox/1.0+

mephisto_kur
 
Posts: 10
Joined: April 22nd, 2003, 1:22 pm

Post Posted January 23rd, 2004, 8:37 am

Alright, I loaded up the 1/20/04 build last night - unfortunately i did not use the installer since my whole 0.7 setup was completely hosed.

I will say, however, that this build feels *exponentially* faster. Good job. One thing thet may be an issue... I noticed that animated GIF files seem to play faster than they did before. Not a big deal, but something to be aware of.

MetalAZO
 
Posts: 71
Joined: July 12th, 2003, 9:31 am

Post Posted January 30th, 2004, 12:21 am

This bug makes my browsing pretty much impossible :(

http://bugzilla.mozilla.org/show_bug.cgi?id=232632

Zeron
 
Posts: 1067
Joined: March 6th, 2003, 3:33 pm

Post Posted January 30th, 2004, 5:30 am

According to Burning Edge, <a href="http://bugzilla.mozilla.org/show_bug.cgi?id=229600">bug 229600</a> still hasn't been fixed and won't be a blocker for 0.8 ("as per ben on IRC" ). Is this really so? Won't a lot of people notice a bug like this?

johnleemk
 
Posts: 1464
Joined: October 29th, 2003, 6:19 am
Location: Malaysia

Post Posted January 30th, 2004, 6:21 am

Yes, I agree with Zeron.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050205 Firefox/1.0+

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 31st, 2004, 1:28 pm

... unannouncing.
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 4 guests