MozillaZine

AutoFillIn (Type) whatever

Discussion of features in Mozilla Firefox
YDGMMS
 
Posts: 3
Joined: November 24th, 2002, 1:41 pm

Post Posted November 24th, 2002, 1:43 pm

I just saw it;

if i go to ebay.com
and in their search thing i type "symphony" once, and then go back the next day
and began typing "symphony" ...a drop down list comes up w/ all the S words i've typed in search things..

i HATE THAT.

is there a way to turn it off? Or ..will there be a way in Phoenix .5????
I hope so......talk about lack of privacy.


thanks

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted November 24th, 2002, 7:37 pm

YDGMMS wrote:I just saw it;

if i go to ebay.com
and in their search thing i type "symphony" once, and then go back the next day
and began typing "symphony" ...a drop down list comes up w/ all the S words i've typed in search things..

i HATE THAT.

is there a way to turn it off? Or ..will there be a way in Phoenix .5????
I hope so......talk about lack of privacy.


thanks


Did it ask you if you want it to remember things you've typed? I always get asked that, I don't think it ever remembers without me telling it to.

YDGMMS
 
Posts: 3
Joined: November 24th, 2002, 1:41 pm

Post Posted November 24th, 2002, 10:01 pm

no it didn't.
but whenever that does pop up i pick no....

jettie

User avatar
 
Posts: 44
Joined: November 27th, 2002, 5:41 am
Location: Duesseldorf / Germany

Post Posted November 27th, 2002, 7:51 am

how did you get this? i would like to have this feature...

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted November 27th, 2002, 8:21 am

jettie wrote:how did you get this? i would like to have this feature...


It is supposed to prompt you every time. Yesterday I encountered a situation where it remembered one of the fields even though I had told it not to. Satchel is still a work in progress, unfortunately.

djk

User avatar
 
Posts: 219
Joined: November 5th, 2002, 6:06 am
Location: SC, USA

Post Posted November 27th, 2002, 11:03 am

Satchel only works in the first tab, also. :-(
bug 177797

jedbro

User avatar
 
Posts: 1899
Joined: November 10th, 2002, 12:35 pm
Location: Mexico / Boulder Co.

Post Posted November 27th, 2002, 1:09 pm

What OS are you running?

This seems to be an "improvment" in the latest builds (Phx 4.0, Moz 1.2), where in windows XP, Moz/Phx take on the way your windows does forms.

Personally I think this is awesome!
I don't know if there is a way to disable it through mozilla/Phx. But you should be able to configure your windows to not do this.

Hope this helps

--JED

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted November 27th, 2002, 4:54 pm

jedbro wrote:What OS are you running?

This seems to be an "improvment" in the latest builds (Phx 4.0, Moz 1.2), where in windows XP, Moz/Phx take on the way your windows does forms.

Personally I think this is awesome!
I don't know if there is a way to disable it through mozilla/Phx. But you should be able to configure your windows to not do this.

Hope this helps

--JED


Win2k, with an occasional Linux.

Return to Firefox Features


Who is online

Users browsing this forum: No registered users and 2 guests