MozillaZine

How to NOT open a whole folder in bookmark manager?

Discussion of features in Mozilla Firefox
shoestring

User avatar
 
Posts: 156
Joined: November 5th, 2002, 3:40 pm
Location: Geekhaven, MA, USA

Post Posted November 5th, 2002, 9:02 pm

Too many times I have inadvertantly opened a whole slew of bookmarks by clicking/double-clicking a folder in the bookmark manager. (See my note on a related bug in the bugs forum).

Since I have no use for this "feature" anyway, is there any way to disable it entirely, or to require at least a shift/ctrl/alt or whatever key to be pressed?

It gets very annoying trying to kill all those extra tabs/windows, especially to do it quickly enough to prevent a system crash.

audioaficionado

User avatar
 
Posts: 76
Joined: November 7th, 2002, 12:56 am
Location: Rogue River Valley, SW Oregon, USA

Post Posted November 7th, 2002, 11:28 pm

Opera does the same thing.
8) Windows: XPproSP2
8) Gentoo & Overclockix Live CD
8) Latest Firefox of course

Cya later,
Steve

Thumper

User avatar
 
Posts: 8037
Joined: November 4th, 2002, 5:42 pm
Location: Linlithgow, Scotland

Post Posted November 8th, 2002, 1:24 am

Yeah, there's a pref in the Tabbed Browsing extension to disable it.

- Chris

shoestring

User avatar
 
Posts: 156
Joined: November 5th, 2002, 3:40 pm
Location: Geekhaven, MA, USA

Post Posted November 8th, 2002, 1:39 am

thumperward wrote:Yeah, there's a pref in the Tabbed Browsing extension to disable it.

- Chris



... and that is? (I don't see it - or maybe the TBE have been updated in the past day or so?)

:?:

Thumper

User avatar
 
Posts: 8037
Joined: November 4th, 2002, 5:42 pm
Location: Linlithgow, Scotland

Post Posted November 8th, 2002, 3:15 am

Advanced -> Tabbed Browsing -> Advanced -> Open in a tab instead of a window for -> untick the box that says "open all bookmarks in tabs for ctrl-click of a folder".

- Chris

shoestring

User avatar
 
Posts: 156
Joined: November 5th, 2002, 3:40 pm
Location: Geekhaven, MA, USA

Post Posted November 8th, 2002, 4:00 am

thumperward wrote:Advanced -> Tabbed Browsing -> Advanced -> Open in a tab instead of a window for -> untick the box that says "open all bookmarks in tabs for ctrl-click of a folder".

- Chris


That's how I have it. It doesn't do it.

leoz

User avatar
 
Posts: 131
Joined: November 4th, 2002, 8:28 pm
Location: Boston, MA, USA

Post Posted November 8th, 2002, 8:33 am

shoestring wrote:
thumperward wrote:Advanced -> Tabbed Browsing -> Advanced -> Open in a tab instead of a window for -> untick the box that says "open all bookmarks in tabs for ctrl-click of a folder".

- Chris


That's how I have it. It doesn't do it.


Try downloading the latest version of TBE (110802). Then try unchecking the
"Use control-click for bookmarks in menus (buggy)" entry. When I didn't have it checked,
the folders didn't open when I clicked on them. So, I had to check it, since that's the behavior
I want. I suspect that's what he is referring to when he says "(buggy)" :).

shoestring

User avatar
 
Posts: 156
Joined: November 5th, 2002, 3:40 pm
Location: Geekhaven, MA, USA

Post Posted November 8th, 2002, 3:05 pm

leoz wrote:
shoestring wrote:
thumperward wrote:Advanced -> Tabbed Browsing -> Advanced -> Open in a tab instead of a window for -> untick the box that says "open all bookmarks in tabs for ctrl-click of a folder".

- Chris


That's how I have it. It doesn't do it.


Try downloading the latest version of TBE (110802). Then try unchecking the
"Use control-click for bookmarks in menus (buggy)" entry. When I didn't have it checked,
the folders didn't open when I clicked on them. So, I had to check it, since that's the behavior
I want. I suspect that's what he is referring to when he says "(buggy)" :).



I <I>think</I> that may have fixed it. Time will tell.

Thankx!

Return to Firefox Features


Who is online

Users browsing this forum: No registered users and 1 guest