MozillaZine

Live Bookmark feed failed to load

Discussion of bugs in Mozilla Firefox
jemm
 
Posts: 60
Joined: January 15th, 2004, 4:06 am
Location: Estonia, Europe

Post Posted September 17th, 2004, 4:30 pm

This <a href="http://bugzilla.mozilla.org/show_bug.cgi?id=250834">bug</a> seems to be the closest, but it doesn't cover the reason why feed like <a href="http://www.reisiekspert.ee/rssfeed4.asp">this</a> that validates fine <a href="http://www.feedvalidator.org">here</a> still gives "Live Bookmark feed failed to load" error in the bookmarks list. Can anyone advise what may be wrong? Thanks.

Ausnadian

User avatar
 
Posts: 165
Joined: November 13th, 2003, 1:23 am
Location: Vancouver, Canada

Post Posted September 17th, 2004, 5:26 pm

I can confirm it doesn't work in FF 1.0 PR. Checking the coding...
Ausnadian Advice - The World's First and ONLY Open-Source Advice Column
http://www.ausnadian.com/advice/

Ausnadian

User avatar
 
Posts: 165
Joined: November 13th, 2003, 1:23 am
Location: Vancouver, Canada

Post Posted September 17th, 2004, 5:27 pm

Could it be that it has no RSS version in the header?
Ausnadian Advice - The World's First and ONLY Open-Source Advice Column
http://www.ausnadian.com/advice/

jemm
 
Posts: 60
Joined: January 15th, 2004, 4:06 am
Location: Estonia, Europe

Post Posted September 18th, 2004, 2:15 am

WiLLBERT, If you mean feed header, http://purl.org/rss/1.0/" is there. <a href="http://www.mozilla.org/news.rdf">Mozilla</a> feed has the same.

Old Staul
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted October 26th, 2004, 9:11 am

i had the similar problem. most of my interested blog feeds failed to load. but only blogger.com sites seem to work pretty fine with ff 1.0pr. is it a finalized bug to be fixed? or sth wrong with the feed link provider?

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 2 guests