MozillaZine

MouseOver problem?

Discussion of bugs in Mozilla Firefox
florin
 
Posts: 34
Joined: November 24th, 2002, 2:33 pm

Post Posted December 3rd, 2002, 2:57 pm

I'm running Phoenix 0.4 and I have a problem with a lot of sites. For example http://www.florinp3.go.ro .Nothing happens when I put my mouse over those buttons. It works fine in Mozilla 1.1 , 1.2 , IE.
What's the problem?

Other sites( same problem):
http://www.radiocontact.ro
http://www.avril-lavigne.com/indexframes.html

Zaphod

User avatar
 
Posts: 175
Joined: November 22nd, 2002, 12:07 am
Location: Munich, DE\Europe

Post Posted December 3rd, 2002, 3:20 pm

florin wrote:I'm running Phoenix 0.4 and I have a problem with a lot of sites. For example http://www.florinp3.go.ro .Nothing happens when I put my mouse over those buttons. It works fine in Mozilla 1.1 , 1.2 , IE.

I don't see any problem. The buttons look and feel exactly like in IE.

What's the problem?

So maybe you can describe whats <b>you'e</b> problem?

laszlo

User avatar
 
Posts: 5198
Joined: November 4th, 2002, 6:13 pm
Location: .de

Post Posted December 3rd, 2002, 3:44 pm

florin wrote:I'm running Phoenix 0.4 and I have a problem with a lot of sites. For example http://www.florinp3.go.ro .Nothing happens when I put my mouse over those buttons. It works fine in Mozilla 1.1 , 1.2 , IE.
What's the problem?

Image rollovers were kind of broken in the 0.4 release (20021129). It was a bug that was fixed just a few days later. Current nightlies work fine with these pages, and so will the upcoming 0.5 release.

florin
 
Posts: 34
Joined: November 24th, 2002, 2:33 pm

Post Posted December 4th, 2002, 5:07 am

laszlo wrote:
florin wrote:I'm running Phoenix 0.4 and I have a problem with a lot of sites. For example http://www.florinp3.go.ro .Nothing happens when I put my mouse over those buttons. It works fine in Mozilla 1.1 , 1.2 , IE.
What's the problem?

Image rollovers were kind of broken in the 0.4 release (20021129). It was a bug that was fixed just a few days later. Current nightlies work fine with these pages, and so will the upcoming 0.5 release.


Zaphod: that's the problem. I have 0.4, not the latest build. So... waiting for 0.5

Smokey
 
Posts: 274
Joined: December 3rd, 2002, 5:56 pm
Location: UK

Post Posted December 5th, 2002, 10:06 am

florin wrote:
laszlo wrote:
florin wrote:I'm running Phoenix 0.4 and I have a problem with a lot of sites. For example http://www.florinp3.go.ro .Nothing happens when I put my mouse over those buttons. It works fine in Mozilla 1.1 , 1.2 , IE.
What's the problem?

Image rollovers were kind of broken in the 0.4 release (20021129). It was a bug that was fixed just a few days later. Current nightlies work fine with these pages, and so will the upcoming 0.5 release.


Zaphod: that's the problem. I have 0.4, not the latest build. So... waiting for 0.5


i had the same problem with the official 0.4, but i grabbed the nightly build 20021204 and now works fine :) 0.5 shouldnt be too long, but if you cant wait just grab that build.
unfortunately, since i switched to this build the "send" button on hotmail doesnt work anymore...

Stefan

User avatar
 
Posts: 2051
Joined: November 5th, 2002, 2:46 am

Post Posted December 5th, 2002, 10:13 am

florin wrote:Zaphod: that's the problem. I have 0.4, not the latest build. So... waiting for 0.5


Why?
Do you deliberately want to make life hard of your self?

Currently there is no additional stability or bugfix checking for a milestone build vs a nightly, so there is absolutely no point in "waiting for next milestone to upgrade".

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 1 guest