MozillaZine

Click a link - sometimes nothing happens

Discussion of bugs in Mozilla Firefox
ulillillia

User avatar
 
Posts: 193
Joined: March 22nd, 2005, 3:47 pm
Location: USA

Post Posted March 22nd, 2005, 5:51 pm

Occasionally, when I click a link, the linked page doesn't load. There is no "looking up", "connecting to", etc.. It just says "done" in the status bar of Firefox. I have to click the link again to get it to go. In IE, I had the small "tick" sound to indicate that I have clicked on a link. Firefox doesn't seem to have it for some reason. Before I forget again, I'm using Windows 98 SE with Firefox 1.0.1.
High elevation is the best elevation. The higher, the better the view!
- ulillillia, YMCA camp July 23, 1997

mhelshou
 
Posts: 2
Joined: March 23rd, 2005, 3:20 pm

Post Posted March 23rd, 2005, 3:25 pm

Same thing happens to me, most clearly seen in google where i click the images/groups/etc and nothing happens. This has been happening to me since the old version so i suppose it's something related to my configuration !
The difference is no matter how many time i click, nothing happens. Clicking: open link in new tab works fine.
Now I save the google page and removed the onclick= attribute from the <a> tag and it works so it looks like it's something related with javascript but i don't know whaT !!

ulillillia

User avatar
 
Posts: 193
Joined: March 22nd, 2005, 3:47 pm
Location: USA

Post Posted March 26th, 2005, 1:23 am

In IE, I also got a similar thing as well, whether an image link or a textual link. I have no trouble with buttons and through some mind thoughts, I have a theory on the cause. Try this: Click on a link and hold the mouse button down for about a second then release it. It goes, doesn't it? Now click the same link again and, while holding the mouse button down, move the mouse at least one pixel. The link, for some reason, doesn't go. I'm not sure if this is Windows related (happens with IE and Firefox), but it's quite likely. Maybe Firefox can include a feature that, if the mouse is moved outside the link, the link isn't activated. Maybe allow a deviation of 2 pixels would help.
High elevation is the best elevation. The higher, the better the view!
- ulillillia, YMCA camp July 23, 1997

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 2 guests