MozillaZine

some tab clicks not working in 1.0.5

Discussion of bugs in Mozilla Firefox
shimq1
 
Posts: 2
Joined: July 14th, 2005, 7:59 am

Post Posted July 15th, 2005, 3:46 pm

Updated to newest version of Tabbrowser Extensions and everything worked again.

Relativity_17
 
Posts: 420
Joined: March 19th, 2003, 12:47 am
Location: Sometime in 2008

Post Posted July 16th, 2005, 12:09 am

The "Force Links with Target Attribute to Open in Current Tab" option in Tab Mix Plus causes this issue in Deer Park builds. Once disabled, all links open normally.

Quasi Qubit
 
Posts: 4
Joined: October 8th, 2004, 6:03 pm

Post Posted July 16th, 2005, 1:16 pm

Disabling all of my extensions does not correct the problem for me.

desmat
 
Posts: 8
Joined: November 5th, 2002, 2:19 pm
Location: Montreal

Post Posted July 18th, 2005, 10:03 am

shimq1 wrote:Updated to newest version of Tabbrowser Extensions and everything worked again.

Same here. Thanks. Note that I didn't have this extension before.

Mike

User avatar
 
Posts: 6406
Joined: July 18th, 2004, 2:24 pm

Post Posted July 18th, 2005, 12:00 pm

Davebo wrote:I discovered that disabling or uninstalling the Single Window extension solved this problem - for me at least...

This extension has now been updated, and the problem corrected, according to the author.
You can't see me.

Davebo

User avatar
 
Posts: 23
Joined: March 27th, 2004, 10:31 am

Post Posted July 18th, 2005, 6:12 pm

Mike wrote:
Davebo wrote:I discovered that disabling or uninstalling the Single Window extension solved this problem - for me at least...

This extension has now been updated, and the problem corrected, according to the author.


Confirmed - working fine again...

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 3 guests