MozillaZine

Firefox ESR Version 52.0 have problem with a jquery function

Discussion of bugs in Mozilla Firefox
krishnaprasath
 
Posts: 2
Joined: May 24th, 2017, 1:14 am

Post Posted May 24th, 2017, 2:35 am

Recently The Mozilla Firefox ESR browser was upgraded to Version 52.0 and I faced few critical issues after updating.

Few existing functionality is not working which was working perfectly before the update.

JavaScript/jquery Error was thrown in browser console alike “contains is not a function”.

But that "contain function" is working in previous Firefox ESR version.

So when I uninstalled the Mozilla Firefox ESR browser Version 52.0 and installed the Firefox ESR browser version 45.6.0, Here all my functionalities are working perfectly.

Note: I am using jquery-1.7.2

I am not sure higher version 52.0 of Mozilla Firefox ESR has also owned this same problem.

and also I am not sure, whether the "contains" is the only function which is not working but not aware of other functions.


Please let me know the,
1. why am I facing this problem in the Mozilla Firefox ESR version 52.0?
2. what should I do to avoid this issue?
3. if possible, from which version to which version having this problem?

Kindly acknowledge to this.

krishnaprasath
 
Posts: 2
Joined: May 24th, 2017, 1:14 am

Post Posted May 24th, 2017, 7:32 am

The above question was answered in below link:

https://support.mozilla.org/en-US/questions/1161356

:wink:

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 1 guest