MozillaZine

66.0.3 Won't Play Youtube Videos In New Tab

Discussion of bugs in Mozilla Firefox
Ather
 
Posts: 38
Joined: April 28th, 2005, 12:17 am

Post Posted April 19th, 2019, 5:48 pm

Even when an exception is made to Block websites from automatically playing sound. In order to play the video I have to hit the play icon in the tab, or be in the tab itself. Even unchecking the Block option doesn't fix this at all. Youtube is the one site I do want to automatically start playing in new tabs. But it's unplayable.

Brummelchen
 
Posts: 4535
Joined: March 19th, 2005, 10:51 am

Post Posted April 20th, 2019, 1:45 am

that switch is for all pages, not specific. use an extension, eg "Disable HTML5 Autoplay"

Ather
 
Posts: 38
Joined: April 28th, 2005, 12:17 am

Post Posted April 21st, 2019, 12:13 pm

Nope, that one doesn't fix it at all. I hope this isn't going to be the new norm. I don't want to go back to videos auto playing every time a new tab is open. But it seems Mozilla designed an all or nothing approach to their "solution".

Hopefully in a future update Mozilla will realize we need to allow certain websites, and actually allow us to pick and choose. And make that exception option actually work. Or at least bring back Open New Tab In A Foreground Tab, and solve the issue that way.

~Pj

User avatar
 
Posts: 2
Joined: May 7th, 2019, 3:13 am
Location: Ohio, USA

Post Posted May 7th, 2019, 3:45 am

Ather wrote:I don't want to go back to videos auto playing every time a new tab is open.



Have you tried the Extension, "Enhancer For YouTube"? Neat features.


~Pj

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 6 guests