MozillaZine

Error after Update

Discussion of bugs in Mozilla Firefox
frost1234
 
Posts: 2
Joined: July 2nd, 2008, 10:04 am

Post Posted July 2nd, 2008, 10:17 am

Hey guys before i uninstalled and reinstalled I just wanted to see if anyone gets this issue..When i click the icon to open firefox i get this popup that says "Trying to load a non-local URI" when i hit ok it loads the page fine but happens everytime..I just updated to v 2.0.0.15..Thanks for any help

Diego Havoc
 
Posts: 1
Joined: July 2nd, 2008, 2:03 pm

Post Posted July 2nd, 2008, 2:08 pm

Yeah, I got this too. Happens when I open Firefox and occasionally when I go to other pages too (sorry I forgot to bookmark the one it happened on. I didn't think to). Not a huge problem, but an annoying one. I just updated to v 2.0.0.15 too.

frost1234
 
Posts: 2
Joined: July 2nd, 2008, 10:04 am

Post Posted July 2nd, 2008, 3:06 pm

I just disabled my megaupload toolbar in my plugins and all is well again..

the-edmeister

User avatar
 
Posts: 32186
Joined: February 25th, 2003, 12:51 am
Location: Chicago, IL, USA

Post Posted July 2nd, 2008, 3:18 pm

frost1234,

That Megaupload toolbar has got your UserAgent messed up, you're still showing as having Firefox 2.0.0.14 installed.
type about:config in the URL bar and hit Enter
Pref = general.useragent.extra.firefox - Right-click and select Reset
Then restart Firefox.

.
A mind is a terrible thing to waste. Mine has wandered off and I'm out looking for it.

felondejure
 
Posts: 1
Joined: July 3rd, 2008, 12:18 pm

Post Posted July 3rd, 2008, 12:25 pm

i uninstalled megaupload toolbar, reset the general.useragent.extra.firefox, but still have the pop-up coming out each time I open the firefox:S can somebody help me??

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 1 guest