MozillaZine

Firefox version 3.0.1 "Not stable" for my Blogger

Discussion of bugs in Mozilla Firefox
kuswara
 
Posts: 9
Joined: July 23rd, 2008, 9:43 pm

Post Posted July 23rd, 2008, 10:40 pm

Its my first posting, (and i would like to post second posting about "Mozilla bugs" that i found when i first login in this forum {outo logout my login to this forum if i using FF browser } currently).

Actually Firefox version 3.0.1 Not stable for my Blogs. may be other bloggers too ?
http://tambelan.blogspot.com <-- this page you will see my blog separated frame each others (if you using Firefox browser, but thats will fine if you using InternetExplorer. )

odds that if we click one of posting news in this blog everything done well.

I have post this issue bugs in my post http://tambelan.blogspot.com/2008/07/fi ... or-my.html

Temporary i using Internet Explorer 7.0.xx for while Mozilla bugging fixed.

summary :
using FFox 2.x and 3.x open http://tambelan.blogspot.com (Separated frame appear #-o ).
using IE ver.6 and v.7 open http://tambelan.blogspot.com (Separated frame had gone!!! :P ).

Snapshot :
Usinf FF: http://bp2.blogger.com/_hIBd5aAMVaI/SIbX8W3JtVI/AAAAAAAAAzE/Y0BXyUNu5nc/s1600-h/piwang-FFox.JPG

Using IE: http://bp3.blogger.com/_hIBd5aAMVaI/SIbYaZx2DJI/AAAAAAAAAzM/yk0F1fxJiwA/s1600-h/piwang-IE.JPG

If we click one of posting on this blog :
using using (FFox 2.x and 3.x) and (IE ver.6 and v.7) = Normal.

So help me and give me some advices.

best regard
kuswara

Daifne
Moderator

User avatar
 
Posts: 123047
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted July 23rd, 2008, 10:47 pm

Moving to Firefox Bugs. You posted in Thunderbird Bugs.

trolly
Moderator

User avatar
 
Posts: 39904
Joined: August 22nd, 2005, 7:25 am

Post Posted July 24th, 2008, 1:13 am

Did you try to clear your cookies? Login problems are often caused by sticky cookies.
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

sysKin

User avatar
 
Posts: 893
Joined: March 17th, 2004, 9:09 pm
Location: Adelaide, Australia

Post Posted July 24th, 2008, 1:48 am

That page has almost one thousand validation errors.

Although most errors are are caused by broken comments and unescaped ampersands, some others might be related to your problem.

Your problem is that the right column is float:right directly inside <body> (thus, it will always float exactly at the right edge of your browser, and where it is depends on browser window size) rather than inside of your container (id="outer-wrapper").

One of your html validation errors is "Line 2039, Column 5: end tag for element "div" which is not open." which might very well mean that you messed up where divs begin, end and which div is inside which div. And that will cause this problem.

Fix those errors, really. Yes, all nine hundred and forty six :(

kuswara
 
Posts: 9
Joined: July 23rd, 2008, 9:43 pm

Post Posted July 24th, 2008, 8:02 pm

trolly wrote:Did you try to clear your cookies? Login problems are often caused by sticky cookies.


I had try to clear cookies and removed isntead, and installed FF back again. and still the same till i try new Computer with New installation WinXP-SP3. Still same.

kuswara
 
Posts: 9
Joined: July 23rd, 2008, 9:43 pm

Post Posted July 24th, 2008, 8:16 pm

sysKin wrote:That page has almost one thousand validation errors.

Although most errors are are caused by broken comments and unescaped ampersands, some others might be related to your problem.

Your problem is that the right column is float:right directly inside <body> (thus, it will always float exactly at the right edge of your browser, and where it is depends on browser window size) rather than inside of your container (id="outer-wrapper").

One of your html validation errors is "Line 2039, Column 5: end tag for element "div" which is not open." which might very well mean that you messed up where divs begin, end and which div is inside which div. And that will cause this problem.

Fix those errors, really. Yes, all nine hundred and forty six :(


dear sysKin,
I have checked any program HTML checker and Repair http://www.netmechanic.com/products/HTML_Toolbox_FreeSample.shtml Netmachine Online. its good one HTML checker. i confused with hundreds error actually many error happened caused i add template "Read More" 'Full Post' Function and done well few month.

This morning i check again my blog [url]tambelan.blogspot.com[/url] re-setting Layout Formatting in my Blog, and then "show post" i reduced '3 posts' on the main page. everything Work and Done Well on main pages. so i try increase "4 posts" problem getting back.

Summary : in this situation my blog Done well if Setting - Layout Formatting show not more 3 posts on main page.

so i need any advice to getting back with more show posts on the main page (how to show normally more than 3 posts on the main page on the blogger).

Best regards.

kuswara
 
Posts: 9
Joined: July 23rd, 2008, 9:43 pm

Post Posted July 31st, 2008, 7:26 am

Back again. last night i have fixed this problem. That just misplace <center> and </center> in Class <div class="fullpost">
</div> code in HTML, but impact to FF only not IE. my experience <center> and </center> should before div only or between only.
btw thanks all.

Best regards.

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 2 guests