MozillaZine

The Official Win32 20120527 builds are out

Discussion about official Mozilla Firefox builds
TheVisitor
 
Posts: 5033
Joined: May 13th, 2012, 10:43 am

Post Posted May 26th, 2012, 4:53 pm

geeknik wrote:
Rodze wrote:
geeknik wrote:I filed https://bugzilla.mozilla.org/show_bug.cgi?id=754620 on May 12th.. Could probably be updated to include the things you noticed as well.. Not sure about the other ones..


Thanks. Made a comment.


I didn't refresh that link before I commented on it again, so I missed your response. Thanks for passing on that information.


Did you see this comment in your bug ? https://bugzilla.mozilla.org/show_bug.cgi?id=754620#c3

Setting the pref does indeed save the changes.

Alice0775

User avatar
 
Posts: 2736
Joined: October 26th, 2007, 11:25 pm

Post Posted May 26th, 2012, 7:29 pm

Fanolian wrote:
StealthX wrote:http://i47.tinypic.com/fwpvgw.jpg

Seriously is this going to be fixed? The fonts are clearly different.


Similar to https://bugzilla.mozilla.org/show_bug.cgi?id=700088?

And also similar/related to
[*]#664966 [Core:Graphics]-Incorrect font rendering with 2 sec delay greyscale if HWA on. Incorrect font rendering with 2 sec delay greenish color if HWA off. [Win]
[*]#758862 [Core:Graphics]-Text changes appearance when scrolling [Win]

sabret00the

User avatar
 
Posts: 1396
Joined: June 29th, 2004, 8:24 am
Location: London (UK)

Post Posted May 27th, 2012, 12:50 am

Anyone else having a problem with the task bar icon not sticking to where it's been pinned?

WildcatRay

User avatar
 
Posts: 7472
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted May 27th, 2012, 4:35 am

sabret00the wrote:Anyone else having a problem with the task bar icon not sticking to where it's been pinned?

Nope. No problem here.
Ray

OS'es: 4 computers with Win10 Pro 64-bit; Current Firefox, Beta, Nightly, Chrome, Vivaldi

AteUte52

User avatar
 
Posts: 1511
Joined: June 19th, 2004, 5:30 am
Location: Finland

Post Posted May 27th, 2012, 6:12 am

Win32/64 builds are out: http://hg.mozilla.org/mozilla-central/rev/133aa3a2ef0a

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/15.0 Firefox/15.0a1 ID:20120527030515

LordStriker

User avatar
 
Posts: 732
Joined: September 7th, 2010, 7:14 am
Location: Macedonia, Greece

Post Posted May 27th, 2012, 6:13 am

http://blogs.battlefield.com/2012/05/in ... rters-vfx/

Here there's a problem with Click-To-Play enabled... I put the date I was born and then comes the required click, but I can't interact anymore... I can't click on the image to see the video...
Fx 16.02 -//- Fx 19α x64 -//- Win 8 Pro x64 -//- CPU: i5 2500 -//- GPU: 7950 -//- RAM: 8GB

AteUte52

User avatar
 
Posts: 1511
Joined: June 19th, 2004, 5:30 am
Location: Finland

Post Posted May 27th, 2012, 6:17 am

sabret00the wrote:Anyone else having a problem with the task bar icon not sticking to where it's been pinned?
Yes, for some reason 64bit icon started to disappear some days ago, 32bit stays OK. No big deal but noticed... :-k

Rodze
 
Posts: 601
Joined: October 5th, 2006, 2:54 pm

Post Posted May 27th, 2012, 7:23 am

Update still gets stuck on "Applying update..." (you have to manually restart the browser to update).

alex_mayorga
 
Posts: 1897
Joined: May 8th, 2008, 9:35 am
Location: Monterrey/Zacatecas, Mexico

Post Posted May 27th, 2012, 8:22 am

alex_mayorga wrote:Steps to reproduce:
0. Set plugins.click_to_play true on about:config
1. Load http://www.santander.com.mx/NuevaVersion/index.html

Result:
There's a prompt to "Install Missing Plugins..." even if the required plug-in, apparently Flash, is already installed.


Thanks on the confirms, filed https://bugzilla.mozilla.org/show_bug.cgi?id=758968

alex_mayorga
 
Posts: 1897
Joined: May 8th, 2008, 9:35 am
Location: Monterrey/Zacatecas, Mexico

Post Posted May 27th, 2012, 8:26 am

LordStriker wrote:http://blogs.battlefield.com/2012/05/inside-dice-close-quarters-vfx/

Here there's a problem with Click-To-Play enabled... I put the date I was born and then comes the required click, but I can't interact anymore... I can't click on the image to see the video...


Confirmed.

kilomdiga
 
Posts: 7
Joined: March 7th, 2011, 1:41 am

Post Posted May 27th, 2012, 8:29 am

sabret00the wrote:Anyone else having a problem with the task bar icon not sticking to where it's been pinned?

If your Nightly is installed in C:\Program Files\Nightly, it may be caused by Bug 734628 - Firefox installer writes incorrect AppID value (with a leading space) to the Windows 7 registry. I see this problem too for several days now.

AteUte52

User avatar
 
Posts: 1511
Joined: June 19th, 2004, 5:30 am
Location: Finland

Post Posted May 27th, 2012, 9:05 am

kilomdiga wrote:
sabret00the wrote:Anyone else having a problem with the task bar icon not sticking to where it's been pinned?

If your Nightly is installed in C:\Program Files\Nightly, it may be caused by Bug 734628 - Firefox installer writes incorrect AppID value (with a leading space) to the Windows 7 registry. I see this problem too for several days now.
Yes, my 64bit is there! Interesting bug, have to keep an eye on it, thanks for info!

alex_mayorga
 
Posts: 1897
Joined: May 8th, 2008, 9:35 am
Location: Monterrey/Zacatecas, Mexico

Post Posted May 27th, 2012, 9:25 am

Why is Bug 734628 still unconfirmed when solutions to it are already being discussed?

nadark
 
Posts: 491
Joined: November 12th, 2010, 9:12 am

Post Posted May 27th, 2012, 9:26 am

Clean up old profile after Firefox profile reset
https://bugzilla.mozilla.org/show_bug.cgi?id=731047

Has landed on inbound, anyone know if the bug that wasn't properly resetting the profile(deletes stuff that should be left) was fixed?

LordStriker

User avatar
 
Posts: 732
Joined: September 7th, 2010, 7:14 am
Location: Macedonia, Greece

Post Posted May 27th, 2012, 10:12 am

The Tabs-On-Bottom gone already?

By the way, no matter if you have HWA on/off, but if you're on Windows Basic mode, there's tearing when you scroll... The same does not happen on IE 9. Do you notice it?

If you have Aero enabled the situation is better, especially if you have HWA on.
Fx 16.02 -//- Fx 19α x64 -//- Win 8 Pro x64 -//- CPU: i5 2500 -//- GPU: 7950 -//- RAM: 8GB

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 1 guest