MozillaZine

[ext] Yet Another Smooth Scrolling

Announce and Discuss the Latest Theme and Extension Releases.
GHM113

User avatar
 
Posts: 678
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted December 21st, 2015, 5:37 am

Does anyone understand what's written in this tweet?
https://twitter.com/kataho/status/669918633787699200
Sorry for my poor English.

Brummelchen
 
Posts: 2738
Joined: March 19th, 2005, 10:51 am

Post Posted December 22nd, 2015, 2:20 am

Und kam Mail am Wochenende, tat YASS Firefox Electrolisis? Ausgleichen.

And mail came on weekends, YASS firefox electrolisis did? Balancing.

waiting for mail that yass is electrolisis compatible.

electrolisis = e10s
whatever - you can switch to e10s with the last versions - a test profile recommended - and try
users who problaby never will get an answer from me: f*x, f*n, j*n, k*s, k*x, l*y, m*o, m*d, m*x, o*l, p*y, s*e, d*h, l*t, d*e, j*k, f*u*a, h*2

GHM113

User avatar
 
Posts: 678
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted December 22nd, 2015, 10:43 am

Brummelchen wrote:waiting for mail that yass is electrolisis compatible.

Brummelchen wrote:And mail came on weekends, YASS firefox electrolisis did? Balancing.

I am stupid but both these quotes don't make any sense to me. What mail is he waiting for? As far as I know, Mozilla doesn't send such kind of mails. Second quote looks like bad Google Translate:" YASS firefox electrolisis did" - what is that supposed to mean? #-o

I tried to register on twitter in order to ask Kataho for English translation but for some reason twitter bans my account seconds after I create it.
Sorry for my poor English.

Brummelchen
 
Posts: 2738
Joined: March 19th, 2005, 10:51 am

Post Posted December 22nd, 2015, 1:12 pm

--> "yass is electrolisis compatible" - or not
thats what i wrote - try yourself by enabling e10s in firefox

- load the dev-edition
https://www.mozilla.org/firefox/channel/#developer

and switch: https://wiki.mozilla.org/Electrolysis
To enable or disable e10s, open Preferences and check the "Enable multi-process" checkbox and then restart your browser.

(see also image)

GHM113

User avatar
 
Posts: 678
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted December 22nd, 2015, 1:17 pm

YASS doesn't work in both Developer Edition and Nightly (latest versions) with e10s enabled. That's why I posted that tweet.
Sorry for my poor English.

Brummelchen
 
Posts: 2738
Joined: March 19th, 2005, 10:51 am

Post Posted December 22nd, 2015, 1:20 pm

so i only can guess - either its next development is e10 s compatibility or already done but not available. then wait ;)

i tried YASS long ago while SmoothWheel was not compatible. back on smoothwheel working fine.
but also not e10s compatible -> http://arewee10syet.com/
but some has made a compatible version (not official -> https://bugzilla.mozilla.org/show_bug.cgi?id=1054737 )
anyway smoothwheel is old - last update 2013.

GHM113

User avatar
 
Posts: 678
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted December 23rd, 2015, 2:20 am

According to some people, that's the translation of the tweet:
Received an email about YASS and e10s on the weekend? I got to answer something.

Brummelchen
Thank you! Unfortunately, I couldn't configure SmoothWheel the way I need.
Sorry for my poor English.

Brummelchen
 
Posts: 2738
Joined: March 19th, 2005, 10:51 am

Post Posted December 23rd, 2015, 4:46 am

I couldn't configure SmoothWheel the way I need.

i tried some own settings earlier, but now i am on standard settings - i also dont know how to set up properly
but YASS was not really "mine" there was an issue disturbing, dont remember, long ago.

happy xmas.

GHM113

User avatar
 
Posts: 678
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted January 1st, 2016, 3:56 am

I decided to send Kataho an email and here is what he answered:
Image
=D> :D
Sorry for my poor English.

Cheekeh Munkeh
 
Posts: 130
Joined: April 26th, 2009, 1:36 am

Post Posted January 24th, 2016, 3:28 pm

Anyone else finding that YASS is now working only intermittently? Works fine in one session...quit/reboot....doesn't work....rinse and repeat.

I think it began with 3.2.1.

GHM113

User avatar
 
Posts: 678
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted January 25th, 2016, 3:02 am

Cheekeh Munkeh wrote:Anyone else finding that YASS is now working only intermittently? Works fine in one session...quit/reboot....doesn't work....rinse and repeat.

I think it began with 3.2.1.

Same problem here, yass 3.2.1. Didn't try 3.2.2.
Sorry for my poor English.

koolx

User avatar
 
Posts: 532
Joined: July 11th, 2014, 7:37 pm

Post Posted January 26th, 2016, 9:34 pm

Why does this app influence the touchscreen in Windows 10? Is there a way to disable its effects on the touchscreen while being able to work with the touchpad?

And although I got this app installed, it did work after I installed it and while the browser was still open. But after I closed the browser and restarted my laptop it doesnt work anymore. How do I fix this?

Cheekeh Munkeh
 
Posts: 130
Joined: April 26th, 2009, 1:36 am

Post Posted January 29th, 2016, 5:47 pm

Ah. Good to see I wasn't imagining things.

At first, I thought it might have been related to an OS update, but it looks like it's confined to the extension.

Still trying to discern some sort of pattern surrounding the failure. Sometimes it works fine for a while, then it stops, and starts working again.

I know e10s was an issue when I ran the nightly builds, so the work on 3.2.x to address that might have introduced some instability.

koolx

User avatar
 
Posts: 532
Joined: July 11th, 2014, 7:37 pm

Post Posted January 29th, 2016, 8:44 pm

Cheekeh Munkeh wrote:Ah. Good to see I wasn't imagining things.

At first, I thought it might have been related to an OS update, but it looks like it's confined to the extension.

Still trying to discern some sort of pattern surrounding the failure. Sometimes it works fine for a while, then it stops, and starts working again.

I know e10s was an issue when I ran the nightly builds, so the work on 3.2.x to address that might have introduced some instability.


Its definitely the extension. When the latest version worked when it wanted to, it still had 2 issues:

1) The scroll lags behind my finger movements. It would do this one time but would do it again after a period of time.

2) I flicker up or down quickly to reach the top or bottom of the page, which is no problem. But when I scroll immediately afterwards even slowly in either direction, it would jump a page to the top or bottom. This isn't normal.

These issues along with ensuring that the extension works all the time (nd not sometimes) has to be fixed soon.

koolx

User avatar
 
Posts: 532
Joined: July 11th, 2014, 7:37 pm

Post Posted February 2nd, 2016, 3:36 pm

I found another bug. The notification window in google does not scroll when YASS is enabled. I'll tell the dev about this so he can become aware of it to fix it.

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 2 guests