MozillaZine

Can't login to my account because of oversight - help!

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Someonewhocan'tlogin
Guest
 

Post Posted July 5th, 2016, 5:04 pm

Hi -
I registered on June 23rd as Sandcat. I posted a new question earlier today in the Firefox Bugs forum titled 'Tooltips blacked out with Firefox 47 in Puppy Linux'. While typing and attempting to edit and finally post the question, I kept having to re-login because I had neglected to check the 'Log me in automatically' box.
A few hours after posting the question I came back to log back in so I could edit the post further to specify which version of Puppy Linux I am currently using - Tahrpup 6.0.5. - in hopes I might get some responses.
It wasn't accepting my login attempts with the password I used earlier today (the one I originally registered with) so I tried 'Forgot password', went to my email to get it, came back to the forum and kept getting a message that I had exceeded my login attempts and that I would now have to type in capcha words along with my username/password which I have done repeatedly. I still can't log in. Should I just wait til tomorrow and try again or is there some sort of glitch in the system?

DanRaisch
Moderator

User avatar
 
Posts: 117384
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 6th, 2016, 3:30 am

I did a forced reactivation so you should get an email to help you log in.

Someonewhocan'tlogin
Guest
 

Post Posted July 6th, 2016, 12:40 pm

Hi -
I got the email and came back to login - when I typed in my username and password and checked 'log me in automatically', then hit 'enter', a screen came up with the message 'The specified username is currently inactive. If you have problems activating your account, please contact a board administrator.' This happened twice.
What do I need to do next?

James
Moderator

User avatar
 
Posts: 27009
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted July 6th, 2016, 1:48 pm

Did you click on the activation link in email?

Someonewhocan'tlogin
Guest
 

Post Posted July 6th, 2016, 1:51 pm

Yes, I did.

Someonewhocan'tlogin
Guest
 

Post Posted July 6th, 2016, 2:00 pm

I used the new password I got yesterday when I tried the 'forgot password' option to log in. Should I use my original password instead?

DanRaisch
Moderator

User avatar
 
Posts: 117384
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 6th, 2016, 2:56 pm

Yes, try the original password.

Someonewhocan'tlogin
Guest
 

Post Posted July 6th, 2016, 3:22 pm

OK - I tried that and got a message saying something about my username not being activated. Went to try again and instead of a login screen, got the message 'The activation key you supplied does not match any in the database.'

James
Moderator

User avatar
 
Posts: 27009
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted July 6th, 2016, 4:51 pm

Ok I manually activated account. Try logging in now.

Someonewhocan'tlogin
Guest
 

Post Posted July 6th, 2016, 5:30 pm

Well, here we go again. I went back to the link in the email, clicked on it and it said my account had been reactivated. I logged in and got this message: 'You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below.'
I have several Firefox plugins/extensions installed for security purposes - such as UMatrix, UBlock, Enforce Encryption and several others. I configured them so I wouldn't have a problem using this site and was able to post a couple of messages after they were installed. I tried logging in a few times while in Safe Mode with all the add ons disabled to see if that would make a difference and it didn't - the captcha message kept coming back.

Someonewhocan'tlogin
Guest
 

Post Posted July 6th, 2016, 6:47 pm

James - I saw your and Frank Lion's responses to my question in the Firefox Bugs forum - I can't reply as 'guest' in that forum so I'll have to wait til I get this login problem straightened out first.

Someonewhocan'tlogin
Guest
 

Post Posted July 7th, 2016, 2:59 pm

I tried again today and the same thing happened.
Would it be possible for me to re-register with a modified (like Sandcat1) or different user name, but the same email address? The email I registered with is the only one I have.

mightyglydd

User avatar
 
Posts: 8943
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted July 7th, 2016, 5:44 pm

Someonewhocan'tlogin wrote:I have several Firefox plugins/extensions installed for security purposes - such as UMatrix, UBlock, Enforce Encryption and several others. I configured them so I wouldn't have a problem using this site

@Mozilla/5.0 (compatible)

How's that working out for you? :-k
When you figure it out I may have a partial solution to your problem which WFM, it involves Stylish.
#KeepFightingMichael

Someonewhocan'tlogin
Guest
 

Post Posted July 8th, 2016, 1:27 pm

Hi mightyglydd - I'm interested in trying the Stylish option, the thing is, it looks like you have to know how to write code and I'm severely challenged in that area. If it's a fairly simple fix and wouldn't inconvenience you, I'd be willing to try it - you'd just have to walk me through it.

mightyglydd

User avatar
 
Posts: 8943
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted July 8th, 2016, 5:18 pm

Sandcat. This is just plain silly, if you use Puppy Linux you can sure as heck LOGIN here, it's not brain surgery.

Thread here... viewtopic.php?f=9&t=3012923

@The reason I mentioned Stylish is that you DON'T have to know how to write code.
#KeepFightingMichael

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 1 guest