MozillaZine

The Official Win32 20050516 [Trunk] build is out.

Discussion about official Mozilla Firefox builds
ShareBird

User avatar
 
Posts: 2740
Joined: December 8th, 2004, 7:09 am
Location: Berlin | Made in Brasil

Post Posted May 15th, 2005, 10:38 pm

I noticed strange rendering on this page:

http://www.meisters-grafikschmiede.de/wbb2/hmportal.php

The site works fine on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050428 Firefox/1.0+ but is broked on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050429 Firefox/1.0+

.

Rishi M.
Folder@Home

User avatar
 
Posts: 1294
Joined: April 29th, 2005, 7:36 pm
Location: Toronto, Canada

Post Posted May 15th, 2005, 10:39 pm

Wow - that site looks completely messed up on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050515 Firefox/1.0+.
Quidquid latine dictum sit, altum sonatur.
Folding for Team MozillaZine (No. 39340) with 32.4GHz of power. Your machine can make a difference! Join now.

Robert S.

User avatar
 
Posts: 4399
Joined: April 24th, 2004, 3:04 am
Location: Bay Area, CA

Post Posted May 15th, 2005, 11:04 pm

mcm_ham wrote:Does anyone know why Firefox doesn't check the addons.mozilla.org site if the custom rdf update fails?

From what I recall and believe I have seen I don't think that it ever checked addons when updateURL is defined in the install rdf. I can think of a few reasons why it was designed that way but I can't say definitively.
mcm_ham wrote:Wow, there is some nice logging detail in Javascript Console after doing updates. Has that always been there or has it improved with the patch from bug 291790.

That was included in Ben's big patch.

Caleb666
 
Posts: 227
Joined: April 8th, 2005, 11:55 am

Post Posted May 15th, 2005, 11:33 pm

ShareBird wrote:I noticed strange rendering on this page:

http://www.meisters-grafikschmiede.de/wbb2/hmportal.php

The site works fine on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050428 Firefox/1.0+ but is broked on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050429 Firefox/1.0+

.


Lots of layout changes between those dates: http://bonsai.mozilla.org/cvsquery.cgi? ... %2Fcvsroot

Gotta test with hourly builds to narrow it down even further.

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 16th, 2005, 12:12 am

ShareBird wrote:I noticed strange rendering on this page:

http://www.meisters-grafikschmiede.de/wbb2/hmportal.php

The site works fine on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050428 Firefox/1.0+ but is broked on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050429 Firefox/1.0+

.

WFM latest build. Much better than IE.

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 16th, 2005, 12:37 am

wig_out_on_me wrote:Ria - in regards to the pref being a variable... it is actually a string within quotes
inside of prefs.js which is why a space can matter... perhaps code could be added
to remove any extra spaces but this problem occurs rarely from what I can tell so
probably doesn't warrent it.

I found the cause of the troubles BTW. It's my text editor Metapad. Sometimes it is inpossible
to select a word properly without spaces by dragging. I never paid attention to it;
thought it was OK. Now I think it must be a bug in the program.
I exchanged Metapad for Notepad2.
Last edited by Ria on May 16th, 2005, 1:15 am, edited 1 time in total.

dipa

User avatar
 
Posts: 647
Joined: November 7th, 2002, 3:11 am
Location: Greece

Post Posted May 16th, 2005, 12:53 am

Peter(6) wrote:I need to know the following:
required: win32 trunk build -
ONLY for Win95 and Win 98 !
open: https://bugzilla.mozilla.org/attachment.cgi?id=182942
and tell me if it looks like
https://bugzilla.mozilla.org/attachment.cgi?id=183591 ?


don't know if is still worth reporting but anyway
NO (Win98 SE, 20050513)

Zulithe

User avatar
 
Posts: 657
Joined: May 3rd, 2003, 5:45 pm
Location: San Francisco, CA

Post Posted May 16th, 2005, 1:45 am

Ria wrote:
ShareBird wrote:I noticed strange rendering on this page:

http://www.meisters-grafikschmiede.de/wbb2/hmportal.php

The site works fine on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050428 Firefox/1.0+ but is broked on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050429 Firefox/1.0+

.

WFM latest build. Much better than IE.
not rendering right for me. disabled adblock too, same results

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 16th, 2005, 1:57 am

Zulithe wrote:not rendering right for me. disabled adblock too, same results

Must be a tiny detail that I overlooked; the only difference I see is the scrolling marquee part,
and the better rendering in Firefox when using a sidebar. BuildID 2005051522.
Last edited by Ria on May 16th, 2005, 1:57 am, edited 1 time in total.

Peter(6)

User avatar
 
Posts: 13011
Joined: September 4th, 2003, 1:26 am
Location: Maassluis, The Netherlands

Post Posted May 16th, 2005, 1:57 am

ShareBird wrote:I noticed strange rendering on this page:

http://www.meisters-grafikschmiede.de/wbb2/hmportal.php

The site works fine on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050428 Firefox/1.0+ but is broked on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050429 Firefox/1.0+

.
It's a marquee bug
remove
Code: Select all
<marquee scrollamount="4" width="800"><font color="#262626" face="Tahoma, Courier New, Courier, mono" size="2"><b>Hallo
guest, das MGS-Team heisst dich hier Willkommen und wünscht dir einen
angenehmen Aufenthalt ! ------ Als kleines Dankeschön für unsere
Dienste kannst du über "PayPal" eine kleine Spende leisten ------ Damit
finanziert MGS nur die Aufrechterhaltung des Boards ----- Das MGS-Team
bedankt sich sehr dafür bei dir</b></font></marquee>
and it displays fine
nightly build threads 20040225 (FF 0.8.0+) - 20120331 (FF14a)

djcater
 
Posts: 131
Joined: February 10th, 2005, 1:14 pm

Post Posted May 16th, 2005, 3:05 am

That's Bug 292 690. It has a patch, just waiting approval for 1.8b2.

TheOldMan
 
Posts: 815
Joined: March 19th, 2004, 6:22 am
Location: Virginia

Post Posted May 16th, 2005, 3:57 am

Peter; Bug 294324 (scrolling performance) is bugging me. I think you should make it Red.

Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8b2) Gecko/20050516 Firefox/1.0+

TheOldMan
 
Posts: 815
Joined: March 19th, 2004, 6:22 am
Location: Virginia

Post Posted May 16th, 2005, 4:10 am

Caleb666 wrote:Lots of layout changes between those dates: .....ttp://bonsai.mozilla.org/cvsquery....etc.etc.etc

These long URLs really screwup up the layout on this forum.
_____

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 16th, 2005, 4:18 am

DJCater wrote:That's Bug 292 690. It has a patch, just waiting approval for 1.8b2.

I never was aware / could not imagine that someone would not want to switch the
marquee off... :shock:
Code: Select all
marquee {
   -moz-binding : none !important;
   display : block;
   height : auto !important;}

in userContent.css
Last edited by Ria on May 16th, 2005, 7:04 am, edited 2 times in total.

Old Mad_Overclocker
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted May 16th, 2005, 4:21 am

Rishi M wrote:That bug is maked resolved duplicate.

Mmm,I still have it.

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 0 guests