MozillaZine

Start up Inbox?

User Help for Mozilla Thunderbird
CaJazzman

User avatar
 
Posts: 349
Joined: March 5th, 2009, 2:21 pm
Location: Vacaville,California

Post Posted November 28th, 2016, 2:14 pm

I've tried several ways to have Thunderbird to startup on the Inbox, but still won't be that. I've unchecked the box starting to startup on Startup Page, and also installed Select Inbox, but am unable to have Thunderbird to startup on the Inbox. Anyone know why I'm unable to have this option work? Thanks in advance! :?:

tanstaafl
Moderator

User avatar
 
Posts: 45559
Joined: July 30th, 2003, 5:06 pm

Post Posted November 28th, 2016, 2:24 pm

http://kb.mozillazine.org/Show_Inbox_wh ... hunderbird

Did you check the box that says "Check for new messages at startup"?
What is view -> folders set to? Most solutions assume its set to All rather than Unified.

CaJazzman

User avatar
 
Posts: 349
Joined: March 5th, 2009, 2:21 pm
Location: Vacaville,California

Post Posted November 28th, 2016, 4:50 pm

tanstaafl wrote:http://kb.mozillazine.org/Show_Inbox_when_starting_Thunderbird

Did you check the box that says "Check for new messages at startup"?
What is view -> folders set to? Most solutions assume its set to All rather than Unified.

Those I, checked, and I'd had them checked, as you stated. Just not sure what I can do, to fix, this. I, know before that there was an option in account settings to choose this option, but can't find any longer. Any other suggestions? 8-)

tanstaafl
Moderator

User avatar
 
Posts: 45559
Joined: July 30th, 2003, 5:06 pm

Post Posted November 28th, 2016, 5:47 pm

Did you try the Manually Sort Folders add-on? It also lets you select the startup folder, and is actively maintained, unlike the Select Inbox add-on.

I'd also check that mailnews.remember_selected_message still defaults to true using the config editor at tools -> options -> advanced -> general.

CaJazzman

User avatar
 
Posts: 349
Joined: March 5th, 2009, 2:21 pm
Location: Vacaville,California

Post Posted November 28th, 2016, 7:30 pm

tanstaafl wrote:Did you try the Manually Sort Folders add-on? It also lets you select the startup folder, and is actively maintained, unlike the Select Inbox add-on.

I'd also check that mailnews.remember_selected_message still defaults to true using the config editor at tools -> options -> advanced -> general.

So, I installed Manually Sort Folders add-on, and made sure the config editor was still true, and still Thunderbird opens on the start page, and not the inbox. Otherwise everything is working great. So, no wam hoping someone can help me fix this slight issue. Thanks again in advance. 8-)

tanstaafl
Moderator

User avatar
 
Posts: 45559
Joined: July 30th, 2003, 5:06 pm

Post Posted November 28th, 2016, 9:38 pm

Installing that add-on is not sufficient. You also need to explicitly specify the start folder in the extra settings tab in its options. Otherwise it defaults to "use last folder", which doesn't seem to be working on your PC for some unknown reason.

I'm configured to use the message pane to read messages, rather than tabs or a window. If I enable the start page in tools -> options -> general it temporarily replaces the message pane with the start page on startup, but still selects the Inbox of my default email provider in the Folder pane. When I select a message it replaces the startup page.

CaJazzman

User avatar
 
Posts: 349
Joined: March 5th, 2009, 2:21 pm
Location: Vacaville,California

Post Posted November 29th, 2016, 9:48 am

tanstaafl wrote:Installing that add-on is not sufficient. You also need to explicitly specify the start folder in the extra settings tab in its options. Otherwise it defaults to "use last folder", which doesn't seem to be working on your PC for some unknown reason.

I'm configured to use the message pane to read messages, rather than tabs or a window. If I enable the start page in tools -> options -> general it temporarily replaces the message pane with the start page on startup, but still selects the Inbox of my default email provider in the Folder pane. When I select a message it replaces the startup page.

So, after trying everything that you suggested, I thought about going into the config editor and search for "startup" and I changed "mail.server.login.at.startup, to true, and now it starts up with the inbox and not the startup page. Wow, now, everything works as it should. Thanks a bunch for your assistance. 8-)

tanstaafl
Moderator

User avatar
 
Posts: 45559
Joined: July 30th, 2003, 5:06 pm

Post Posted November 29th, 2016, 11:12 am

Glad you solved it. I don't have a mail.server.login.at.startup in the config editor, which might be because its never changed from the default value. I'll update the KB article to mention that setting.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 5 guests