MozillaZine

Update not working with my Mac

User Help for Seamonkey and Mozilla Suite
Wuxin
 
Posts: 69
Joined: February 4th, 2011, 9:47 am

Post Posted January 6th, 2017, 1:55 pm

Hi! Wondering if someone can help me out with this. I'm a long time fan of SeaMonkey but the recent upgrade is not compatible with my Mac-mini which is OSX 10.6.8. Is there a way that I can reinstall the older version of SeaMonkey because this new version has rendered me incapable of getting on to the internet? If there is a way of making 2.46 compatible with my existing OS that's fine, but I have a feeling it will be easier just to restore the prior version of SeaMonkey. Any help will be greatly appreciated! Thanks in advance!

DanRaisch
Moderator

User avatar
 
Posts: 117120
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 6th, 2017, 2:01 pm

You can download older versions from this page -- http://www.seamonkey-project.org/releas ... unofficial

James
Moderator

User avatar
 
Posts: 26957
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted January 6th, 2017, 2:59 pm

More like your old OSX 10.6.8 is not compatible in running Gecko 49.0 and newer which is what Firefox 49.0 and SeaMonkey 2.46 and later uses.

OSX 10.9 and later is needed now.

The last Release for SeaMonkey to work is the old and vulnerable SeaMonkey 2.40 which uses Gecko 43.0.

Wuxin
 
Posts: 69
Joined: February 4th, 2011, 9:47 am

Post Posted January 6th, 2017, 9:40 pm

Thanks for this. Very helpful! I think I will go back to Linux..much easier to work with and takes hardly any hardware! Thanks again!

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 0 guests