MozillaZine

[EXT] XMLTV Guide and Search

Announce and Discuss the Latest Theme and Extension Releases.
keithy397

User avatar
 
Posts: 2339
Joined: August 29th, 2004, 6:49 pm
Location: North Wales, UK.

Post Posted June 9th, 2017, 12:41 am

SyFy had gone AWOL for me, yesterday.....
Cheers,
Keith

Benjamin Markson

User avatar
 
Posts: 324
Joined: November 19th, 2011, 3:57 am
Location: en-GB

Post Posted June 9th, 2017, 1:57 am

I get data for GBR-0001207-DEFAULT Freeview - Central (South), I'm not seeing any programme data for Movies4Men either. I think this may be a known issue: http://forums.schedulesdirect.org/viewt ... =18&t=2919

rkulagow wrote:Our upstream data provider has been experiencing issues; the data they are returning is syntactically valid, but is incorrect in various ways.

* Lineups have fewer than expected channels.
* Schedule data is either returning no data, or severely limited data.

I also currently have a ticket open with SD over the fact that every single movie on Film4 is flagged as a premiere, that was over two weeks ago so I had to stop holding my breath. Hopefully this more general data problem will be fixed a lot quicker. :)

Ben.
XUL is dead. Long live the Google Chrome Clones.

colin1951uk
 
Posts: 64
Joined: November 17th, 2014, 4:52 am

Post Posted June 9th, 2017, 2:36 am

Hi Ben,

Well it seems after checking I've in fact got eight channels with no listings.

But here's a funny thing, I've just tried something called TVBrowser (it has a portable edition so was easy to setup) and using that I've grabbed all of my channels and listings (except Pick) up to the 15th so the grabber they use is working. Weird.

But in view of the issue you've spotted on the Schedules Direct forum I won't do anything more and see what happens when they hopefully sort it out.

My renewal date for SD comes up Monday which might be fun :)

Nice to see some activity on here again!

Cheers...Colin

keithy397

User avatar
 
Posts: 2339
Joined: August 29th, 2004, 6:49 pm
Location: North Wales, UK.

Post Posted June 9th, 2017, 3:02 am

I use TV-Browser Colin and SyFy is missing on mine. Do you have that channel in your listings?
Cheers,
Keith

Yoss1960

User avatar
 
Posts: 112
Joined: January 6th, 2013, 11:23 am

Post Posted June 9th, 2017, 3:18 am

My renewal date for SD comes up Monday which might be fun :)


Already renewed mine. Before this latest issue. :(

However, as it's been reported to (or noticed by) SD, I hope it'll get sorted soon.
Regards,
¥ø$$1960
"The blindingly obvious is never immediately apparent"

colin1951uk
 
Posts: 64
Joined: November 17th, 2014, 4:52 am

Post Posted June 9th, 2017, 8:52 am

keithy397, I don't normally use TV-Browser. I just tried it out as a check to see if it could grab the data from Schedules Direct that my mc2xml was missing.

I use Ben's Firefox addon that this forum topic relates to.

In any case I'm a Freeview user so I wouldn't want data for the SyFy channel.

Sorry I can't help.

Colin

colin1951uk
 
Posts: 64
Joined: November 17th, 2014, 4:52 am

Post Posted June 10th, 2017, 1:12 pm

Looks to be back up. I just did a grab and all my missing channels are back.

I haven't checked how far forward the data goes but hopefully tomorrow it will be business as usual.

Cheers...Colin

Yoss1960

User avatar
 
Posts: 112
Joined: January 6th, 2013, 11:23 am

Post Posted June 10th, 2017, 1:33 pm

Good news, indeed;

I did an import this morning, and it was empty of all programme data. :shock:

Still, all's well that ends well.

For now, at least. :lol:
Regards,
¥ø$$1960
"The blindingly obvious is never immediately apparent"

Benjamin Markson

User avatar
 
Posts: 324
Joined: November 19th, 2011, 3:57 am
Location: en-GB

Post Posted June 10th, 2017, 3:40 pm

I think some kind of (hopefully, short term) compromise has been made as I'm seeing only 7 days worth of schedule.

Ben.
XUL is dead. Long live the Google Chrome Clones.

Yoss1960

User avatar
 
Posts: 112
Joined: January 6th, 2013, 11:23 am

Post Posted June 10th, 2017, 3:46 pm

Thanks, Ben. The d/l did seem a little quick & smaller than usual. Now I know I wasn't imagining it.
Regards,
¥ø$$1960
"The blindingly obvious is never immediately apparent"

colin1951uk
 
Posts: 64
Joined: November 17th, 2014, 4:52 am

Post Posted June 17th, 2017, 11:37 am

Hi all,

According to Schedules Direct the service is now back to normal with 14 days of data available for download.

I've just tried a grab with mc2xml and It seems to be gathering data but at the end of the session I see this error and nothing is downloaded:-

ERROR TCP 123456R 124856H
ERROR TCP 123456R 124856H
ERROR TCP 123456R 124856H

I tried deleting my mc2xml.dat and mc2xml.chl so as to grab the full GBR-0001225-DEFAULT lineup but the same thing happens.

As a check I tried again the portable TV Browser package and their grabber works perfect, I get 14 days of data for the channels I have set in Ben's XMLTV addon.

Is anyone else seeing errors with mc2xml?

It maybe mc2xml needs a little tweeking after this data outage but I don't want to get the author to check it out if I'm the only one having a problem with it.

Cheers...Colin

Yoss1960

User avatar
 
Posts: 112
Joined: January 6th, 2013, 11:23 am

Post Posted June 17th, 2017, 11:50 am

Colin;

Was working this AM, but am now seeing what you see. Error their end, I reckon.
Regards,
¥ø$$1960
"The blindingly obvious is never immediately apparent"

colin1951uk
 
Posts: 64
Joined: November 17th, 2014, 4:52 am

Post Posted June 17th, 2017, 12:11 pm

Thanks Yoss.

I'll give it till Monday and if nothing changes I'll raise a ticket to try and find out what's up.

Funny why the TV Browser grabber works fine though :-k

Cheers...Colin

Yoss1960

User avatar
 
Posts: 112
Joined: January 6th, 2013, 11:23 am

Post Posted June 17th, 2017, 12:20 pm

Funny why the TV Browser grabber works fine though :-k


Weird, I know.

OTOH, I've just tried SD again and it seems to be working now.
Regards,
¥ø$$1960
"The blindingly obvious is never immediately apparent"

Benjamin Markson

User avatar
 
Posts: 324
Joined: November 19th, 2011, 3:57 am
Location: en-GB

Post Posted June 17th, 2017, 1:05 pm

I just tried it (mc2xml) and it worked fine... including it's back to its optimistic 21+ days.

Does TV Browser use its own grabber? Small glitches can certainly effect things in different ways. I remember from the time when i was grabbing Metabroadcast's Atlas data... when things were going wobbly, sometimes you got lucky, sometimes not.

Ben.
XUL is dead. Long live the Google Chrome Clones.

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 5 guests