MozillaZine

Thunderbird hangs when download particular email (Uber)

User Help for Mozilla Thunderbird
Barabba
 
Posts: 39
Joined: March 17th, 2015, 8:08 am

Post Posted June 9th, 2017, 3:41 am

Hi all, thanks for support.

I noticed this inconvenience from years, have never been fixed, but it is so rare that I didn't want to post here. Now I'm using Uber often, and the problem start annoying me.

When Uber mails come (btw not only from Uber) with the results of my taxi ride, Thunderbird hangs, use 100% of CPU costantly and the only way to use it back is to kill the process, access my email via web (webmail) and delete that email, then restart Thunderbird.
I notice it downloaded that email many times, maybe each time it self-check the mailboxes (in my case every 10 minutes), so I have several messages of the same email.

Something wrong maybe with mailboxserver, I use POP3, but certainly it's a bug of Thunderbird.
I've that email on the deleted folder of webmail, so if any developer is interested (I hope so!) I can forward it him.
Thank you

DanRaisch
Moderator

User avatar
 
Posts: 117404
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 9th, 2017, 4:17 am

so if any developer is interested


There are seldom (if ever) any Thunderbird developers present on these forums. This forum is not run by or formally associated with Mozilla. We're an independent user-helping-user community.

Do you have any extensions installed in that installation of Thunderbird?

Barabba
 
Posts: 39
Joined: March 17th, 2015, 8:08 am

Post Posted June 9th, 2017, 12:18 pm

thanks for reply, yes I do have
Image

now I just realized I had version 45.8.. I updated to the latest one, I updated now also flash, let's see.

Barabba
 
Posts: 39
Joined: March 17th, 2015, 8:08 am

Post Posted June 18th, 2017, 2:15 pm

I checked with new version nothing change, even if I start it in safe mode (no extensions are loaded!)
The following are screenshot of the problem, it hangs on downloading the first "bugged" email, and it copy it different times, every some minutes.
Image

pic upload
In this moment the main window is "frozen" or really with low reactivity (it may update every 20-30 seconds), and if you draw over another windows this is the result:
Image
It needs to be killed from task manager

If I manually delete the "bugged" email by webmail, thunderbird will open again fully working, and this is the result. The bugged email can now be seen.
Image

wsmwk
 
Posts: 2389
Joined: December 7th, 2004, 6:52 am

Post Posted June 19th, 2017, 8:12 pm

I worked with a testcase sent by the reporter. There is nothing wrong with the reporter's folders nor his system. It's just a base64 encoded email that takes a long time to decode.

Barabba
 
Posts: 39
Joined: March 17th, 2015, 8:08 am

Post Posted June 21st, 2017, 2:31 pm

thanks for help, I don't know what this mean but I still have the problem.

When removed from inbox by webmail, I can open the downloaded "bad" emails without any latency, no problem on decode.

This is just a problem when downloading the email!

Barabba
 
Posts: 39
Joined: March 17th, 2015, 8:08 am

Post Posted July 25th, 2017, 12:28 am

It probably happens only with POP3 connection. Probably it happens when some images are attached in the body of the email.
Please test this on POP3, not IMAP.

Barabba
 
Posts: 39
Joined: March 17th, 2015, 8:08 am

Post Posted September 8th, 2017, 6:53 am

problem looks solved with version 56b3

Return to Thunderbird Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 13 guests