MozillaZine

The Official 20170723 builds are out

Discussion about official Mozilla Firefox builds
WildcatRay

User avatar
 
Posts: 7419
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 22nd, 2017, 7:21 pm

streetwolf wrote:
WildcatRay wrote:@joeg,

What you quoted in your post is streetwolf's only.

Also, what he was referring to was (probably) using CCleaner to disable the system add-ons/features.


Yep, CCleaner. It's also a fast way to disable add-ons to see if they are causing a problem. Sure safe-mode also disables add-ons but it also sets things to their basic settings. For instance graphic stuff uses skia I believe even though you normally use D3D11.

Pocket is one of those system add-ons/features I disable through CCleaner. Also, the devs won't leave open a bug to enable the user to disable and/or uninstall (forever) the system add-ons/features we don't want.
Ray

OS'es: 4 computers with Win10 (1703) Pro 64-bit; Current Firefox ESR, Beta, Nightly

Grantius

User avatar
 
Posts: 1527
Joined: June 28th, 2011, 4:14 pm

Post Posted July 22nd, 2017, 7:33 pm

Omega X wrote:This page crashes Mobile Firefox. Can anyone confirm?

http://goo.gl/h2FFQD


I can confirm, just hangs while loading
Micro gaming box: AMD A10-7800 APU, 8gb RAM M350 ITX case (size of a book), Windows 10/Ubuntu
Tablet/Laptop: Asus Transformer T100, Intel Atom 2GB RAM, Windows 10 x86
Mobile:Xiaomi Redmi Note 3 Pro

Grantius

User avatar
 
Posts: 1527
Joined: June 28th, 2011, 4:14 pm

Post Posted July 22nd, 2017, 7:43 pm

Micro gaming box: AMD A10-7800 APU, 8gb RAM M350 ITX case (size of a book), Windows 10/Ubuntu
Tablet/Laptop: Asus Transformer T100, Intel Atom 2GB RAM, Windows 10 x86
Mobile:Xiaomi Redmi Note 3 Pro

GHM113

User avatar
 
Posts: 617
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted July 23rd, 2017, 4:36 am

Filed a new bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1383519
"Bookmark all tabs" broken with browser.places.useAsyncTransactions true. Any help is welcome :-"
I am an idiot. Sorry for my poor English. Current list of config tweaks: https://pastebin.com/1dCT4Cvp

Lurtz
 
Posts: 139
Joined: June 12th, 2016, 12:25 pm

Post Posted July 23rd, 2017, 5:59 am

Since the async changes some websites don't color visited links anymore. Sometimes only after reloading or after quite a while.

Is there a way to still enable the standard Photon title bar color when custom title bar color is enabled on Windows 10?

Alice0775

User avatar
 
Posts: 2571
Joined: October 26th, 2007, 11:25 pm
Location: OSAKA JPN

Post Posted July 23rd, 2017, 6:00 am

GHM113 wrote:Filed a new bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1383519
"Bookmark all tabs" broken with browser.places.useAsyncTransactions true. Any help is welcome :-"


no automated test.. .┐(´~`)┌ ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,)

TheVisitor
 
Posts: 4359
Joined: May 13th, 2012, 10:43 am

Post Posted July 23rd, 2017, 6:09 am

Anyone notice over past couple days that when starting the browser the 'loading halo' (busy) stays on a very long time. You can still click the 'restore previous session button' and the session loads and all seems to work normally, but just seems strange that the 'system busy halo' would stick around on start up.

streetwolf

User avatar
 
Posts: 2093
Joined: August 21st, 2011, 8:07 am
Location: NJ (USA)

Post Posted July 23rd, 2017, 6:14 am

TheVisitor wrote:Anyone notice over past couple days that when starting the browser the 'loading halo' (busy) stays on a very long time. You can still click the 'restore previous session button' and the session loads and all seems to work normally, but just seems strange that the 'system busy halo' would stick around on start up.


Yes I did.
Intel i7 Quad Core 3770K @ 5Ghz|ASUS P8Z77-V Deluxe|Corsair 1050W PSU|Corsair H100iV2 CPU Cooler|Corsair 16GB RAM|Sapphire Nitro R9 390 8GB|DUAL ASUS PA249Q IPS 24" LCDs|Samsung SSD 830, 840 256GB|2TB Seagate|Windows 10 Pro x64|AMD Crimson 17.10.1|FIOS 1Gb Internet

WaltS48

User avatar
 
Posts: 3399
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted July 23rd, 2017, 6:29 am

Linux Nightly is out.

Mozilla/5.0 (X11; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0 ID:20170723100400 CSet: 23d9d005d92afdb5afabeae2ad672323c7d903ad
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

The Tinsmith
 
Posts: 662
Joined: December 24th, 2011, 10:29 am

Post Posted July 23rd, 2017, 6:34 am

Grantius wrote:
Omega X wrote:This page crashes Mobile Firefox. Can anyone confirm?

http://goo.gl/h2FFQD


I can confirm, just hangs while loading



You two have something in common. The page loads fine for me.

The Tinsmith
 
Posts: 662
Joined: December 24th, 2011, 10:29 am

Post Posted July 23rd, 2017, 6:41 am

You two have something in common. The page loads fine for me.




My bad. As soon as I hit send it crashed.

sciguyryan
Folder@Home

User avatar
 
Posts: 2135
Joined: November 10th, 2004, 1:33 pm
Location: Wales

Post Posted July 23rd, 2017, 7:06 am

Omega X wrote:This page crashes Mobile Firefox. Can anyone confirm?

http://goo.gl/h2FFQD


Works for me, though this is on desktop and not mobile.
Visit My Blog if you want to hear more.

Ryan Jones

WildcatRay

User avatar
 
Posts: 7419
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 23rd, 2017, 7:37 am

Win64 Nightly is now out: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 ID:20170723030206 CSet: 23d9d005d92afdb5afabeae2ad672323c7d903ad
Ray

OS'es: 4 computers with Win10 (1703) Pro 64-bit; Current Firefox ESR, Beta, Nightly

TheVisitor
 
Posts: 4359
Joined: May 13th, 2012, 10:43 am

Post Posted July 23rd, 2017, 3:08 pm

streetwolf wrote:
TheVisitor wrote:Anyone notice over past couple days that when starting the browser the 'loading halo' (busy) stays on a very long time. You can still click the 'restore previous session button' and the session loads and all seems to work normally, but just seems strange that the 'system busy halo' would stick around on start up.


Yes I did.


Mozregression pointing to Bug 1351148 Part8: Revise browser_1008559_anchor_undo_restore.js to continue the test after processing the mouse event. r=smaug.

Josa
 
Posts: 2591
Joined: July 28th, 2009, 4:52 pm

Post Posted July 23rd, 2017, 3:08 pm


Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 3 guests