MozillaZine

google accounts in Seamonkey

User Help for Seamonkey and Mozilla Suite
wim van helden
 
Posts: 3
Joined: August 24th, 2017, 12:41 am

Post Posted August 24th, 2017, 12:53 am

Dear Forumites

Perhaps this has already passed this forum once, but I hope you will apologise a "newby" for asking again.

I have Seamonkey installed (under Windows 10) as my standard browser and mailclient. In the mailclient I have my primary mail account (a Dutch "xs4all.nl" domain) and several gmail accounts.

Since a couple of months I keep being bothered by a message, obviously from Semonkey, that states that the standaard port of Google (pop.gmail.com:995) tries to identify itself with incorrect information. The g-mail accounts have (for a part) been used for years now, so I cannot imagine that all of a sudden Gmail is abusing some security protocol (or whatever).

Has anyone seen this before, and hopefully solved it? (I cannot see how to attach a image file, I have the error message in jpg format available.)

Looking forward!

Wim van Helden, Holland

LIMPET235
Moderator

User avatar
 
Posts: 37479
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted August 24th, 2017, 1:23 am

Moving this to SeaMonkey Support...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-50.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. Conficker Test. (Always choose the "Custom" Install.)

wim van helden
 
Posts: 3
Joined: August 24th, 2017, 12:41 am

Post Posted August 24th, 2017, 1:37 am

I realised I should add some more details:

All my accounts are configured as "Pop mail accounts".

Every time I get the error message I am invited tot confirm a security exception which I do, but the same message keep coming.

I hope someone knows how to deal with it!

Wim van Helden

hardys
 
Posts: 74
Joined: August 7th, 2015, 9:15 am

Post Posted August 24th, 2017, 2:22 am

Please try to configure Gmail for access with "less secure apps"
https://support.mozilla.org/en-US/questions/1029976

therube

User avatar
 
Posts: 17539
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 24th, 2017, 9:09 am

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

therube

User avatar
 
Posts: 17539
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 24th, 2017, 11:17 am

Is it possible that antivirus is interfering?

Maybe test in a new, clean Profile.
Set, ahead of time, to "leave messages on server" (so that when you test in this new Profile it won't affect getting [the same] messages in your regular Profile).
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

wim van helden
 
Posts: 3
Joined: August 24th, 2017, 12:41 am

Post Posted August 31st, 2017, 5:53 am

@Hardys: all my Gmail accounts have been configured for access with "less secure apps"
@Therube: I have already 4 Gmail accounts two of which have been started in the past months only (the earliest however is several years in service). In seems to me that something has been changed in the security settings of Seamonkey / Mozilla, which causes this problem, quite recently, but if that is the case more people should encounter problems I would guess.

STRANGE!!

Return to SeaMonkey Support


Who is online

Users browsing this forum: -Px- and 2 guests