MozillaZine

The Official 20170825 builds are out

Discussion about official Mozilla Firefox builds
Edds

User avatar
 
Posts: 314
Joined: July 21st, 2010, 1:13 pm
Location: SVK

Post Posted August 25th, 2017, 7:23 am

Anleck wrote:Back out changeset 97f7f5175b2f (bug 1371765) because we're changing the plan for the downloads button
https://bugzilla.mozilla.org/show_bug.cgi?id=1371765#c75

So RESOLVED WONTFIX.
It's a shame they had to put so much effort to resolve this "feature" and at the end of the day it was cancelled (due to poor research of use cases and others). ](*,)
PC: CPU: Core i7 6700K@4.6Ghz, MB: MSI Z270 GAMING M7, VGA: MSI GTX 1080 GAMING X, RAM: 16GB DDR4 Corsair, SSD: Samsung 850 EVO 500GB, OS: W10 x64
NB: CPU: Core i3 4030U@1.9Ghz, VGA: Intel HD4400, RAM: 4GB DDR3, SSHD: Seagate 500GB, OS: W10 x64 Phone: LG G4 Android 6.0

GHM113

User avatar
 
Posts: 618
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted August 25th, 2017, 7:45 am

atlanto wrote:uMatrix(1.0.1b6) has no default icon.
It is declared as "icon19.png",
https://github.com/gorhill/uMatrix/blob ... t.json#L15
but there is no such file in uMatrix@raymondhill.net.xpi.

Thank you very much! Reported to gorhill here: https://discourse.mozilla.org/t/support-umatrix/5131/84
Gorhill has already fixed this bug! =D>
I am an idiot. Sorry for my poor English. Current list of config tweaks: https://pastebin.com/1dCT4Cvp

Edds

User avatar
 
Posts: 314
Joined: July 21st, 2010, 1:13 pm
Location: SVK

Post Posted August 25th, 2017, 10:18 am

Today's Nightly is out and I lost my addon buttons on toolbar, can not find in Customize either.
PC: CPU: Core i7 6700K@4.6Ghz, MB: MSI Z270 GAMING M7, VGA: MSI GTX 1080 GAMING X, RAM: 16GB DDR4 Corsair, SSD: Samsung 850 EVO 500GB, OS: W10 x64
NB: CPU: Core i3 4030U@1.9Ghz, VGA: Intel HD4400, RAM: 4GB DDR3, SSHD: Seagate 500GB, OS: W10 x64 Phone: LG G4 Android 6.0

Mupasa
 
Posts: 15
Joined: May 22nd, 2017, 12:53 pm

Post Posted August 25th, 2017, 10:26 am

Edds wrote:Today's Nightly is out and I lost my addon buttons on toolbar, can not find in Customize either.

Some non-webextension addon is enabled? I don't have this problem.

Edds

User avatar
 
Posts: 314
Joined: July 21st, 2010, 1:13 pm
Location: SVK

Post Posted August 25th, 2017, 10:31 am

No, I don't have any legacy addons. Only have 3 webextensions. Gmail Notifier+ and uBlock Origin buttons disappear.
PC: CPU: Core i7 6700K@4.6Ghz, MB: MSI Z270 GAMING M7, VGA: MSI GTX 1080 GAMING X, RAM: 16GB DDR4 Corsair, SSD: Samsung 850 EVO 500GB, OS: W10 x64
NB: CPU: Core i3 4030U@1.9Ghz, VGA: Intel HD4400, RAM: 4GB DDR3, SSHD: Seagate 500GB, OS: W10 x64 Phone: LG G4 Android 6.0

Josa
 
Posts: 2599
Joined: July 28th, 2009, 4:52 pm

Post Posted August 25th, 2017, 11:13 am


Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 5 guests