MozillaZine

Can No Longer Change Font Colors, and more

User Help for Mozilla Thunderbird
a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 23rd, 2017, 7:35 am

All of a sudden, my acceptably running TBird has gotten GOOFY! New messages I create seem to ignore my Option setup and refuse to do what has always worked.

Here is only a partial list of irritations:

a: No matter what font selections I make (and accept in received email) I can't "tune" messages to my own liking.

b: I cannot change the font COLORS - always used to work! Adding a "smiley" is also GONE.

c: Determination of what is SPAM is totally screwed up. It ignores mail from regular, in-my-address-book correspondents and also emails from sites I regularly 'talk to'. Some of which end up as Spam. I've tried turning off Spam detection in Options, after I tried switching spam-detector types.

Bottom line is that I have too many years invested in Thunderbird to find an alternative. What can you suggest without my losing saved mail and complete wiping out and reinstalling?
"Djeau" (alias, borrowed from Al Capp's character of the same name)

DanRaisch
Moderator

User avatar
 
Posts: 117385
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 23rd, 2017, 9:18 am

Are you composing messages in HTML format? Check that under menu path Tools->Account Settings->Composition & Addressing. If you are composing in plain text things like font colors and smileys are not available.

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 26th, 2017, 2:16 pm

[quote="DanRaisch"]Are you composing messages in HTML format? Check that under menu path Tools->Account Settings->Composition & Addressing. If you are composing in plain text things like font colors and smileys are not available.

Yes, "Compose messages in HTML format" is checked.

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

All is the same as it has been for many a year: "pop.aol.com"
"Djeau" (alias, borrowed from Al Capp's character of the same name)

DanRaisch
Moderator

User avatar
 
Posts: 117385
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 27th, 2017, 4:40 am

Have you tried starting the program in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 28th, 2017, 12:12 pm

DanRaisch wrote:Have you tried starting the program in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode


Well, Dan, I'm sorry to be the bearer of bad news, but I went in Safe Mode and tried multiple test messages to myself.
There was only (1) small, insignificant difference from my previous tests. When I was composing the test message, I WAS able to insert a string of Smilies. But, as before, when the test message was received - NO Smilies! Of course, I was not able to change the Font colors. I don't recall my mentioning before but my Junk Mail settings no longer work. (In my long address book, every entry is set for HTML and the Junk mail setting is to "Ignore" addresses that are in my address book. Just another problem!

Now - here's the kicker!!

I also use T-Bird on another PC - a HP Notebook. The T-Bird version and account setups and Options are exactly the same. So I tried the same tests on the Notebook and not surprising, with the same (lousy) results.

I am out of ideas, except to do a complete de-install and a new re-install of Thunderbird. However, I have too many years invested in what has been a comfortable setup plus a collection of saved email - to LOSE everything.

So without a solution, it looks like I'll have to live with a half-working mail client.

(AND I REALLY DON'T WANT TO DO THAT!) Thanks for your patience, Dan.
Last edited by DanRaisch on August 28th, 2017, 12:47 pm, edited 1 time in total.
Reason: Font color tags removed to improve readability.
"Djeau" (alias, borrowed from Al Capp's character of the same name)

DanRaisch
Moderator

User avatar
 
Posts: 117385
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 28th, 2017, 12:49 pm

This is usually not necessary with Thunderbird problems but try replacing the program itself, not your profile which contains your mail and settings.

Clear the browser cache and the Windows Temp directory.
Shutdown any anti-virus software you are running.
Download a new copy of the full installer from http://www.mozillamessaging.com/en-US/thunderbird/
Delete the directory C:\Program Files\Mozilla Thunderbird
Run the installer.
Restart the anti-virus program.

Note that your saved messages, address books, settings, passwords, etc (if any) are stored in a different directory from the program files and will not be removed by deleting the directory identified above.

This thread viewtopic.php?f=39&t=996475&p=5239885#p5239885 has a more detailed version of the above instructions if needed.

a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 29th, 2017, 12:03 pm

[quote="DanRaisch"]I was doing okay until this instruction:
Download a new copy of the full installer from http://www.mozillamessaging.com/en-US/thunderbird/

Clicked on the link and was greeted by this message:

Forbidden

You don't have permission to access /en-US/thunderbird/ on this server.


Okay... Now what????
"Djeau" (alias, borrowed from Al Capp's character of the same name)

DanRaisch
Moderator

User avatar
 
Posts: 117385
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 29th, 2017, 12:47 pm


a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 29th, 2017, 3:06 pm

DanRaisch wrote:Get it from here -- https://www.mozilla.org/en-US/thunderbird/


He's BA-aaaaa-k!! This um-teenth time, I got the install file, followed the directions for deleting the Mozilla Thunderbird directory, and re-installed the latest and greatest version of Thunderbird and you know what? Absolutely NO difference than before! (BTW: "Mozilla Thunderbird" is under the /Program Files (x86) directory.)

'Tis a real poser, it is...

I've been wracking my feeble brain to find some setting or other difference between the installations on my Notebook and my Desktop, but there are none that I can find.

I also have Ransomfree as a security extra on my PC's. So I tried de-installing it, ran T-Bird again (it failed) and re-installed Ransomfree.

Guess I'll offer a case of the finest beer to the anyone who comes up with the solution. (Disclaimer: you have to live somewhere nearby in Maryland for delivery.)

I am happy that your instructions for the re-install did not make my lose everything. Many thanks. Now I eagerly await anyone's "winning" solution! TTFN...
Last edited by DanRaisch on August 29th, 2017, 3:32 pm, edited 1 time in total.
Reason: Font color and size tags removed to improve readability.
"Djeau" (alias, borrowed from Al Capp's character of the same name)

a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 30th, 2017, 5:37 am

Dan, it occurred to me last night that IF I can get an EARLIER version of Thunderbird, perhaps it would work again. But IF it didn't work, that might mean that something in both my systems is amiss?

A second thought: is there a means of seeing what is in my PROFILE, and analyzing if it is correct or not?

FYI: My version is 59.3.0...
"Djeau" (alias, borrowed from Al Capp's character of the same name)

DanRaisch
Moderator

User avatar
 
Posts: 117385
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 30th, 2017, 6:45 am

Please confirm that version number as Thunderbird is only up to version 52.3.0.

You can get earlier versions, such as 45.8.0, here -- https://support.mozilla.org/en-US/questions/1013039

As far as analyzing your profile, that's difficult. You can find a list of modified settings using menu path Help->Troubleshooting Information->Important Modified Preferences but trying to determine which change (if any) is causing your issue would be problematic.

a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 30th, 2017, 5:37 pm

DanRaisch wrote:Please confirm that version number as Thunderbird is only up to version 52.3.0.

My mistake. Charge it up to my "fat-fingers". Both of my PC's are running 52.3.0...

You can get earlier versions, such as 45.8.0, here -- https://support.mozilla.org/en-US/questions/1013039

Thanks for the link. I'm hoping to work on it tomorrow!

As far as analyzing your profile, that's difficult. You can find a list of modified settings using menu path Help->Troubleshooting Information->Important Modified Preferences but trying to determine which change (if any) is causing your issue would be problematic.

I'll take your word for it. Besides, it has been too many years since I messed with the Profile. Just would not feel comfortable doing it now.
"Djeau" (alias, borrowed from Al Capp's character of the same name)

a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 31st, 2017, 6:21 am

DanRaisch wrote:You can get earlier versions, such as 45.8.0, here -- https://support.mozilla.org/en-US/questions/1013039


Seems I've run into a brick wall - again! The link you provided does not bring up anything about the older version that I need.

Or am I doing something wrong?
Last edited by LIMPET235 on August 31st, 2017, 6:30 am, edited 1 time in total.
Reason: Removed the coloured text to make it more readable.
"Djeau" (alias, borrowed from Al Capp's character of the same name)

DanRaisch
Moderator

User avatar
 
Posts: 117385
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 31st, 2017, 6:53 am

Nope, I'm the one making the mistake by posting an unrelated link. Sorry about that. Please try this link -- https://archive.mozilla.org/pub/thunder ... es/45.8.0/

a.k.a. Djeau
 
Posts: 61
Joined: February 19th, 2010, 8:40 am

Post Posted August 31st, 2017, 1:48 pm

DanRaisch wrote:Nope, I'm the one making the mistake by posting an unrelated link. Sorry about that. Please try this link -- https://archive.mozilla.org/pub/thunder ... es/45.8.0/


No prob! With the new link, d/l'd version 45.8.0... Using earlier instructions to install ver. 52.. everything went well installing and loading v.45. Checked the version number and it insisted on updating me to ver.52.

Being a little bit smarter now, removed 52 and re-installed 45 - this time I went into options and removed the automatic updating.

One would think this was the end of my (and your) woes. In short , everything is exactly the same: NO color change, NO smilies, Junk recognition and actions don't work...

The only thing that seems obvious to me - judging from the lack of other people complaining - is that it seems to be ONLY [url]MY[/url] problem. If this is true, maybe I reset my settings to every *default* I can find.

That is, if nobody can can up with any more ideas.
Last edited by DanRaisch on August 31st, 2017, 2:46 pm, edited 1 time in total.
Reason: Font color and size tags removed to improve readability.
"Djeau" (alias, borrowed from Al Capp's character of the same name)

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 6 guests