MozillaZine

TB becomes comatose after sending a message

User Help for Mozilla Thunderbird
n2ubp
 
Posts: 5
Joined: April 6th, 2017, 4:02 am

Post Posted September 13th, 2017, 6:35 pm

Thunderbird, any version from 45.x thru current. Windows 10 Creators Update with all current updates.
Ninety percent of the time when I send a message the message is sent properly, but then Thunderbird hangs for 3 to 5 minutes, replacing the mouse cursor turns into the line you would normally see in a screen input field anywhere on the screen, if I left click the mouse the line is replaced with the windows is busy rolling circle for a few more minutes, then everything goes back to normal.

I've tried a total uninstall and reinstall using Revo Uninstaller and erasing all profile information.
I tried copying my working Thunderbird info from another computer running Windows 7 using Mozbackup and restoring to the failing computer, still fails.
No errors in event viewer.

Suggestions appreciated. It's driving me nuts!
Thanks,
Steve

73 de N2UBP

DanRaisch
Moderator

User avatar
 
Posts: 117346
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 14th, 2017, 3:52 am

What security software is running on that system?

n2ubp
 
Posts: 5
Joined: April 6th, 2017, 4:02 am

Post Posted September 14th, 2017, 4:24 am

"What security software is running on that system?"
Avast, which I recently uninstalled and fell back to Microsoft Windows Defender to see if it made a difference, which it didn't, same failure.
Also fails with Thunderbird in safe mode.

DanRaisch
Moderator

User avatar
 
Posts: 117346
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 14th, 2017, 4:27 am

When uninstalling Avast, did you use uninstaller utility from Avast? If not, there could be elements associated with Avast still active on the system.

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

n2ubp
 
Posts: 5
Joined: April 6th, 2017, 4:02 am

Post Posted September 14th, 2017, 9:14 am

I've tried both POP and IMAP. TB hangs with both configurations. I just noticed that TB is hanging while I am in the middle of composing a long winded e-mail, perhaps saving the email as a draft after xx amount of minutes? I'll turn off "Autosave after xx minutes" and see if that helps.

DanRaisch
Moderator

User avatar
 
Posts: 117346
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 14th, 2017, 1:23 pm

I've tried both POP and IMAP. TB hangs with both configurations.

But what is the set up at this time?

n2ubp
 
Posts: 5
Joined: April 6th, 2017, 4:02 am

Post Posted September 14th, 2017, 2:45 pm

Nine different e-mail addresses, some are POP and some are IMAP.

DanRaisch
Moderator

User avatar
 
Posts: 117346
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 14th, 2017, 3:23 pm

And does that hanging occur with messages sent from all accounts or just particular ones? Does it happen with both types of accounts or is it predominantly with one or the other?

tanstaafl
Moderator

User avatar
 
Posts: 43118
Joined: July 30th, 2003, 5:06 pm

Post Posted September 15th, 2017, 9:19 am


Return to Thunderbird Support


Who is online

Users browsing this forum: zjays and 6 guests