MozillaZine

Thunderbird not recognizing deleted folders from Office365.c

User Help for Mozilla Thunderbird
garyhooper
New Member
 
Posts: 1
Joined: September 17th, 2017, 7:19 pm

Post Posted September 17th, 2017, 7:27 pm

I have an IMAP connection to an email account within Office365.com. My email has sync'd.

I then delete a folder using the web interface for Office365.com. This deleted folder continues to show up in Thunderbird. Its name is italicized, but Thunderbird continues to display it. I have tried unsubscribing from this folder, but it still appears. I have tried deleting the IMAP folder in the file system (I'm on a Mac) and re-downloading all messages and folders, yet the deleted folders still appear. (All is well on my iPhone, so it is definitely a Thunderbird-Office365 problem.)

Any other ideas to try?

Thanks.

tanstaafl
Moderator

User avatar
 
Posts: 43367
Joined: July 30th, 2003, 5:06 pm

Post Posted September 17th, 2017, 11:37 pm

My first thought would be to delete the panacea.dat file in the profile. Its a cache of known mail folders. It will get rebuilt based on fresh information when you restart Thunderbird. If that doesn't help I'd delete the xulstore.json file. It stores the Toolbar, window layout and size/position settings. Its possible it got confused/corrupted. When you restart Thunderbird will replace that file with one with default settings for the toolbars, windows etc.

See if http://kb.mozillazine.org/Phantom_folders helps. If not, try http://kb.mozillazine.org/Grey_italic_folders

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests