MozillaZine

can't receive or send emails with hotmail

User Help for Mozilla Thunderbird
tash74
 
Posts: 3
Joined: September 20th, 2017, 6:41 am

Post Posted September 20th, 2017, 6:53 am

Hi all, for two days now I am unable to send or receive emils on my TB with my hotmail account . I have checked all settings and configuration and they are correct (please see below). I ever unistalled and cleared my profile with TB and then reinstalled and it still will not work. Any ideas?
incoming
imap-mail.outlook.com port 993
outgoing
smtp-mail.outlook.com port 587

Adrian Bell
 
Posts: 938
Joined: September 3rd, 2005, 8:34 am
Location: Darlington, UK

Post Posted September 20th, 2017, 7:07 am

Have you checked in Hotmail's settings to see if IMAP/SMTP access is enabled.

tash74
 
Posts: 3
Joined: September 20th, 2017, 6:41 am

Post Posted September 20th, 2017, 7:31 am

Hi Adrian, gone through hotmail/outlook settings / options and I can not find an section with IMAP/SMTP access is enabled

DanRaisch
Moderator

User avatar
 
Posts: 117342
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 20th, 2017, 8:12 am

While there is an option on the Hotmail/Outlook page under Gear icon->Options->Accounts->POP and IMAP->"Let devices and apps use POP" there is no corresponding setting for IMAP. Apparently IMAP is enabled by default.
You might try changing the server name to outlook.office365.com and the connection security to SSL/TLS for the IMAP side and smtp.office365.com with STARTTLS for the outgoing server. Those values have worked for some folks who were having issues with Hotmail/Outlook.

tash74
 
Posts: 3
Joined: September 20th, 2017, 6:41 am

Post Posted September 20th, 2017, 2:19 pm

Sorry Dan, it look like it was working. emails received, but the fault messages still came up, I could not download the information in the email and I still could not send e-mails.
Thanks

DanRaisch
Moderator

User avatar
 
Posts: 117342
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 20th, 2017, 2:24 pm

What security software is running on that system?
Do you have any other accounts set up in that Thunderbird installation?

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests