MozillaZine

Cannot find the server

User Help for Mozilla Thunderbird
lpvmc
 
Posts: 70
Joined: November 22nd, 2007, 8:33 am

Post Posted September 28th, 2017, 5:22 am

Hi,

I use several Thunderbirds accounts and they work okay. The format looks like this: xxxxx@kpnmail.nl; after the add is the name of the provider as you wil understand.

Since I am making a new site I also want a specific email account for the site. I want to use: xxx@xxx.nl, in which xxx stands for the same name used twice and refers to the name of the site.

I made a new account and sending emails works fine but when receiving a mail it takes 1 or 2 days for Thunderbird to report to me that it can not receive a mail because the procedure has timed out. So the problem is in the incoming server. To be clear: I made a new mailaccount in the e-mailcontrol panel of the new site.

In my Thunderbird account the port is set to 993. Installing the new account I tried that one but also a suggestion frothe provider: port 143.

When trying to send a mail to the new account (xxx@xxx.nl) I receive two messages: 1. ..timed out... 2. ..cannot find the server..

I think I have tried all possible settings.

Any suggestions are much appreciated.

KR, Leo

BruceAWittmeier

User avatar
 
Posts: 2628
Joined: June 9th, 2008, 10:53 am
Location: Near 37.501685 -80.147967

Post Posted September 28th, 2017, 10:33 am

lpvmc wrote:Hi,

In my Thunderbird account the port is set to 993. Installing the new account I tried that one but also a suggestion frothe provider: port 143.

KR, Leo


When I installed Thunderbird it defaulted to port 995 -- not 993. You might give it a try.
~ I'm only here to Pay it Forward. ~

"I often take a very long windy road to my destination. When I arrive I often wonder how I missed the shortcut".

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 0 guests