MozillaZine

v56 with Mavs and '13 MBA - hi fans and CPU

User Help for Mozilla Firefox
metropical
 
Posts: 11
Joined: November 20th, 2014, 10:27 am

Post Posted October 21st, 2017, 9:06 am

Firefox is great for speed, but about 15 mins after I start it, the fans go into high gear, 5500rpm and the CPU use spikes to over 100%.
Chrome and Safari don't have these issues, but both are toooooo slooooow.
the only add-on I have in Ffx is URL shortener - goo.gl lite.

Any ideas? Or is it just not that happy with Mavs and perhaps an earlier version is better?

dfoulkes

User avatar
 
Posts: 22152
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted October 21st, 2017, 9:44 am

Even though you only have that one extension... it's always best to restart Firefox into safe-mode to test out your problem... at least that way you know it is or is not stuff related to what Firefox disables during safe-mode.... run it long enough to cover that normal time... know what I mean?

Then post back your results....

Try running Firefox in safe-mode... NOTE: This is a testing procedure only ... NOT for normal browsing.
-- On the menu bar, click the Help menu and select Restart with Add-ons Disabled....
Firefox will start up with the Firefox Safe Mode dialog. Click continue in Safe Mode and don't check any items.

Note: You can also start Firefox in Safe Mode by holding down the shift key while Single/Double clicking on the icon.
* (option key while starting Firefox on Mac).

-----------------------------------------------------------------------------------------
>What safe-mode does ..... Safe Mode temporarily affects the following:
* All extensions are disabled. --- * The userChrome.css and userContent.css files are ignored.
* The default theme is used, without a persona. --- * The default toolbar layout is used.
* The Just-in-time (JIT) JavaScript compiler is disabled. --- * Hardware acceleration is disabled.

-- Safe Mode has no effect on the following --
* The status of plugins is not affected.
* Custom preferences are not affected.

This is the link to the main KB article for Safe-Mode ... but, use the above info 1st...
Safe Mode - MozillaZine Knowledge Base
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

metropical
 
Posts: 11
Joined: November 20th, 2014, 10:27 am

Post Posted October 23rd, 2017, 4:17 pm

no change. I think it is probably a combination of slow loading and/or bust pages of ads and auto-vids and perhaps Mavs as an older OS.
I've been thinking about updating the OS anyway. Some of my apps will be pained and will in, turn pain my wallet.

dfoulkes

User avatar
 
Posts: 22152
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted October 24th, 2017, 2:39 pm

metropical wrote:no change. I think it is probably a combination of slow loading and/or bust pages of ads and auto-vids and perhaps Mavs as an older OS.
I've been thinking about updating the OS anyway. Some of my apps will be pained and will in, turn pain my wallet.


1st.. you might want to include Mac in your title... may catch those Mac experts.
2nd.. you mentions ads... have you checked out this extension... it is good.
https://addons.mozilla.org/en-US/firefo ... ck-origin/
3rd.. There is an option is Firefox to stop vids from auto starting.l
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

metropical
 
Posts: 11
Joined: November 20th, 2014, 10:27 am

Post Posted October 24th, 2017, 2:56 pm

thanks for the link. I'll try that out.
I'll look for the vid stop option.

dfoulkes

User avatar
 
Posts: 22152
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted October 24th, 2017, 3:18 pm

I looked around earlier for stopping vids from auto-start and I couldn't find it... maybe it's an about:config setting... searching the internet will probably be the easy way to find the answer.
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

metropical
 
Posts: 11
Joined: November 20th, 2014, 10:27 am

Post Posted October 24th, 2017, 3:28 pm


dfoulkes

User avatar
 
Posts: 22152
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted October 25th, 2017, 8:11 am

Yep... that media.autoplay.enabled set to false does it... I forgot where/what that setting was....glad you found it.
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 15 guests