TB pauses all the time (Mac)

User Help for Mozilla Thunderbird
Posts: 3
Joined: October 23rd, 2017, 2:07 pm

Post Posted October 23rd, 2017, 2:27 pm

I've searched the knowledge base here, google, even youtube for solutions.. no luck. Thunderbird pauses a lot, all the time, with almost everything I do.
MacPro tower, 44gb ram / 2tb internal and ssd running Apple OS X 10.10.5 - Thunderbird 52.4.0 - only ONE email account (ATT yahoo), 5 subfolders all mostly empty, 1 add-on for extracting attachments, autosave off, 600mb allotted for cache... I've turned off every option that anyone has suggested and yet TB pauses when I type, switch folders/tabs, select attachments, you name it. Even pauses when I select PREFERENCES. This has been ongoing issue for for a few years - and it's wearing me out. Typing is a pain because it pauses every few words and spins the wheel of death. Never crashes, just pause after pause after pause. So imagine composing a new email... PAUSE before window appears, you click in the TO area and PAUSE, same thing in the subject line (although not as often), click to to type message and PAUSE, start typing three words PAUSE... etc. Might not sound like a big deal, but, I work an exact 12 hour day and send an average of 40+ emails a day.

The knowledge base here is sad since it pulls threads from as long ago as 2009 and you can't sort.

I only keep a max of 120 messages in sent folder before deleting and compacting, no drafts, about 80 messages in the INBOX, and I clear the trash and compact at least once a week. Someone please help me I'm so tired of seeing the wheel....
Last edited by DanRaisch on October 23rd, 2017, 6:19 pm, edited 1 time in total.
Reason: Added (Mac) to subject line.


User avatar
Posts: 117680
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 23rd, 2017, 6:17 pm

You're on a Mac but are you running any security/antivirus software?
How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.
How are you connecting to the Internet, cable, satellite, DSL?
Does the same thing occur if you launch the application in Mozilla Safe Mode?


User avatar
Posts: 43251
Joined: July 30th, 2003, 5:06 pm

Post Posted October 24th, 2017, 1:47 pm

See if helps.

"A few users have run into a problem where every operation takes about a minute. This is due to a bug creating places.sqlite-shm and places.sqlite-wal directories in the profile. There should be files with those names, not directories. The workaround is to exit Thunderbird and delete those two directories."

Posts: 3
Joined: October 23rd, 2017, 2:07 pm

Post Posted October 27th, 2017, 2:50 am

no antivirus or security software, IMAP acct.. and i tried safe mode and had the same issue. By a coincidence I updated my OS X from 10.10.5 to 10.13 and the issue went away. So now I'm guessing it was a font issue with the default issue of how the OS accesses the font. I made no changes to thunderbird but the font appears smaller on screen and the 3-year lag is gone. My bad.

Posts: 3
Joined: October 23rd, 2017, 2:07 pm

Post Posted November 8th, 2017, 5:39 am

update: updated my OS X to High Sierra and the problem went away for a few days, so I thought "maybe it was a font accessing issue when I type, since the default fonts would be replaced during update"... but after 4 days the lag is coming back. Plus, now I can't access URLs received within emails, when I click on a url it just opens a new blank tab in chrome. I'm going to try deleting the directories named above.

Return to Thunderbird Support

Who is online

Users browsing this forum: No registered users and 1 guest