MozillaZine

Thunderbird remains blank 5 out of 6 times I open it

Discussion of bugs in Mozilla Thunderbird
stressi7
 
Posts: 4
Joined: March 13th, 2017, 5:01 am

Post Posted October 24th, 2017, 12:02 pm

Ever so often when I open Thunderbird it is just plank:
https://ibb.co/kQm4d6

I don't know what to do sometimes, when I am lucky it looks like it should:
https://ibb.co/ct7zBR

What can I do? ](*,)

DanRaisch
Moderator

User avatar
 
Posts: 117803
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 24th, 2017, 6:59 pm

Moving to Thunderbird Support.

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

stressi7
 
Posts: 4
Joined: March 13th, 2017, 5:01 am

Post Posted October 26th, 2017, 11:09 am

DanRaisch wrote:Moving to Thunderbird Support.

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

I have 6 accounts there, 2 for studies, 4 privates. 4 are IMAP I guess.

DanRaisch
Moderator

User avatar
 
Posts: 117803
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 26th, 2017, 12:27 pm

More details will be needed if we are to help you. Is the problem of blank messages occurring in all account, several accounts, just one? If not all accounts, are those accounts POP or IMAP?

mgagnonlv
 
Posts: 622
Joined: February 12th, 2005, 8:33 pm

Post Posted October 31st, 2017, 8:13 pm

Does it happen when you start Thunderbird soon after you open your session or when something else happens in the background?

I use Thunderbird Portable, so it's the same edition I use on two different computers. I had noticed a problem happening about 50 % of the time on one computer and never on the other one. In my case, I got what seemed the complete page, but menus were not active and nothing happended. I had to force-quit Thunderbird and restart it and then everything was fine.

It turned out that I was usually starting Thunderbird right after I opened my computer session. In the background, I also have a Google Drive sync on that computer. The sync is a bit disk intensive, so the mechanical disk was a bit delayed. I concluded that it sounds like Thunderbird allows, say, 30 seconds to fully open; if it doesn't, then it freezes. Now I make sure to open Thunderbird by itself, then only start other applications when Thunderbird is fully open. No issues since then.

So as a solution, I would suggest that you make sure you start Thunderbird when no other major activity occurs at the same time. For example, don't start Thunderbird, Word, Photoshop and Firefox at the same time...

Hope that helps.
Michel Gagnon

wsmwk
 
Posts: 2393
Joined: December 7th, 2004, 6:52 am

Post Posted November 13th, 2017, 12:43 pm

stressi7 wrote:Ever so often (when you are unlucky) when I open Thunderbird it is just plank:
https://ibb.co/kQm4d6

That's pretty strange. Such issues usually fail consistently.

mgagnonlv
 
Posts: 622
Joined: February 12th, 2005, 8:33 pm

Post Posted November 14th, 2017, 9:30 pm

That's exactly what I covered previously. If you just turned on your computer or opened your session, wait a few minutes before you start Thunderbird so all background are over.
Michel Gagnon

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest