MozillaZine

Java plug-in does not work in Firefox after installing Java

User Help for Mozilla Firefox
Starlite
 
Posts: 293
Joined: March 22nd, 2004, 5:56 pm
Location: Sydney Oz

Post Posted October 26th, 2017, 4:41 pm

Hi,

How can we get around this? Or do we have to?

Java plug-in does not work in Firefox after installing Java
This article applies to:

Browser(s) Firefox
Java version(s): 7.0, 8.0

Firefox limits NPAPI support (technology required for Java applets)
64-bit Firefox

The 64-bit version of Firefox does not support NPAPI plug-ins, including Java.

James
Moderator

User avatar
 
Posts: 27278
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 26th, 2017, 5:17 pm


Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 10 guests