MozillaZine

Firefox is extremely slow opening a new tab or search.

User Help for Mozilla Firefox
Uncleduke
 
Posts: 46
Joined: February 3rd, 2015, 1:03 pm

Post Posted October 30th, 2017, 4:52 pm

Most of the time when opening a new web site, or responding to a search, Firefox is extremely slow. I have done a about:config, and changed one autostart??? to false.

Thanks a bunch, Uncle Dewey

DanRaisch
Moderator

User avatar
 
Posts: 117740
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 30th, 2017, 6:00 pm

I have done a about:config, and changed one autostart??? to false.

Why?

Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager
and
http://kb.mozillazine.org/Creating_a_ne ... on_Windows

Uncleduke
 
Posts: 46
Joined: February 3rd, 2015, 1:03 pm

Post Posted October 31st, 2017, 10:17 am

I have tried setting everything default, but still have the problem. I will check your suggestion about Safe Mode,
but will have to see how to do it.

Uncle Dewey

DanRaisch
Moderator

User avatar
 
Posts: 117740
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 31st, 2017, 11:02 am

I will check your suggestion about Safe Mode,
but will have to see how to do it.

Instructions for that are in the link I posted above, but you can use menu path Help->Restart in Safe Mode, then click on the "Yes" button and then on the "Start in Safe Mode" button.

Uncleduke
 
Posts: 46
Joined: February 3rd, 2015, 1:03 pm

Post Posted November 4th, 2017, 10:58 am

Hi Dan,

I have finally (you have heard about the fire devastation in Santa Rosa, CA) started in Safe Mode, and it seems to be faster. But what do I do now to find and eliminate the cause? While waiting for your guidance, I will nose around to see what I can find.

Thanks a bunch, Uncle Dewey

DanRaisch
Moderator

User avatar
 
Posts: 117740
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 4th, 2017, 11:09 am

When things work properly in Safe Mode but not in Standard Mode it often indicates that an installed extension is causing problems. Try disabling all extensions but one and then close and restart the program. (Disable them by using menu path Tools->Addons->Extensions->click on "Disable" for every extension but one.) See if the problem is present. If not, enable an additional extension and close and restart the application. Repeat this procedure until the problem reappears. The last enabled extension will be the cause of the problem.

Uncleduke
 
Posts: 46
Joined: February 3rd, 2015, 1:03 pm

Post Posted November 11th, 2017, 11:23 am

With no extensions I am still having the problem, but I have different perspective. A site (more than one) may appear slow, but if I reenter it again, it is just fine. It seems my response is not slow, but rather "hung up" caused by I don't know what?

Any ideas? Thanks a mil, [i] Uncle Dewey[/i]

smsmith
Moderator

User avatar
 
Posts: 19393
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted November 11th, 2017, 12:20 pm

Safe mode also disables hardware acceleration. You might try disabling that and restarting (not into safe mode) and see if things are improved.

Tools -> Options -> General. In the performance section (near the bottom) turn off "Use recommended performance settings" and then turn off "Use hardware acceleration when available". Close and restart Firefox, again, NOT in safe mode. Browse normally and see if things are improved.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

therube

User avatar
 
Posts: 17806
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 12th, 2017, 7:55 am

Try clearing you cache.

Otherwise, as a test, create a new, clean Profile.
Load your problem sites.
Does the issue persist?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Uncleduke
 
Posts: 46
Joined: February 3rd, 2015, 1:03 pm

Post Posted November 17th, 2017, 11:48 am

I have turned off Acceleration and still have the problem. Also, in one application I'm opening a PDF file which takes longer than I can wait to open. If I turn acceleration on, then the PDF file opens quickly.

Thanks a bunch, Uncle Dewey

PS: Why me? {:-(((

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 19 guests