MozillaZine

Firefox goes to login for start page; not start page itself.

User Help for Mozilla Firefox
jayhanig

User avatar
 
Posts: 13
Joined: August 12th, 2015, 11:16 am

Post Posted November 8th, 2017, 10:50 pm

Until this week, opening Firefox always went directly to my start page. No longer. Now it goes to the login for my start page, as if Protopage had never heard of me. But there is my username and password in the login boxes, ready for me to just click to log in.

When I click on Facebook, now it goes to the login page of Facebook, rather than my Facebook page itself. Its login windows are also filled in with my username and password, ready for me click to log in.

I never had to log in manually before unless I cleared the cache. It always logged in for me without me seeing the login page. I've noticed this on both of my desktop computers and it started at the same time with both. This happens whenever I start Firefox now from an empty desktop. I'm running Windows 10 Home v1709 and Firefox Quantum v57.0 (64 bit).

Is anybody else seeing this? Is there a fix?

Mark12547
 
Posts: 130
Joined: May 13th, 2017, 11:36 am
Location: Oregon, United States, Earth

Post Posted November 9th, 2017, 12:49 am

Are you purging cookies when shutting down Firefox, or using an extension that modifies cookies, or running in Private Mode? Or using a separate utility to delete cookies?

jayhanig

User avatar
 
Posts: 13
Joined: August 12th, 2015, 11:16 am

Post Posted November 9th, 2017, 5:23 am

Whatever I'm doing, it's not any different than it's been for several years. I did not go into the settings and change anything. I also have tried to start Firefox with all of the add-on extensions disabled. It makes no difference.

DanRaisch
Moderator

User avatar
 
Posts: 117720
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 9th, 2017, 5:41 am

Clear the browser cache (use menu path Tools->Options->Advanced->Network tab->click on "Clear Now" button.)

Delete any cookies relating to the site(s) involved (Tools->Options->Privacy->Firefox will "Use custom settings for History"->Show Cookies button).

8-bit

User avatar
 
Posts: 869
Joined: October 19th, 2007, 5:19 pm

Post Posted November 9th, 2017, 6:49 pm

jayhanig wrote:Whatever I'm doing, it's not any different than it's been for several years. I did not go into the settings and change anything. I also have tried to start Firefox with all of the add-on extensions disabled. It makes no difference.

Hmmmmm....... I see you are running V57 which is still in beta. Did you have trouble before going to 57?

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 12 guests