MozillaZine

New weird tab behavior?

User Help for Mozilla Firefox
kevs1
 
Posts: 27
Joined: November 19th, 2017, 8:34 am

Post Posted December 4th, 2017, 9:02 am

Any one else notice? You command click (Mac), and send new page to own tab, but you don't go with it! You remain on previous tab..?

RobertJ
Moderator

User avatar
 
Posts: 10662
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 4th, 2017, 9:19 am

.
Go to Preferences > General > Tabs and check

"When you open a link in a new tab switch to it immediately"

.
FF 62.0.3 - FF 63b14 - FF 64a - TB 60.2.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

kevs1
 
Posts: 27
Joined: November 19th, 2017, 8:34 am

Post Posted December 6th, 2017, 8:43 pm

Thanks Rob great, btw email notification, not happening now. Way to get it to happen all time?

RobertJ
Moderator

User avatar
 
Posts: 10662
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 7th, 2017, 8:10 am

kevs1 wrote:Thanks Rob great, btw email notification, not happening now. Way to get it to happen all time?

Talking about an extension, browser email, email type (e.g. Google)?

.
FF 62.0.3 - FF 63b14 - FF 64a - TB 60.2.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

LIMPET235
Moderator

User avatar
 
Posts: 38419
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted December 7th, 2017, 8:25 am

Robert,
Most likely an email from this forum.....perhaps?

I've noticed that a "few" people are not being notified of a reply.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

RobertJ
Moderator

User avatar
 
Posts: 10662
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 7th, 2017, 8:29 am

LIMPET235 wrote:Robert,
Most likely an email from this forum.....perhaps?

I've noticed that a "few" people are not being notified of a reply.


Do we have a forum wizard? It is definitely not me!

.
FF 62.0.3 - FF 63b14 - FF 64a - TB 60.2.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

LIMPET235
Moderator

User avatar
 
Posts: 38419
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted December 7th, 2017, 8:40 am

Nor I.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

kevs
 
Posts: 868
Joined: March 25th, 2007, 2:01 pm

Post Posted December 7th, 2017, 10:41 am

Does forum have a preference to always be notified, or does one have to manually check that box below every time?
MAC USER

RobertJ
Moderator

User avatar
 
Posts: 10662
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 7th, 2017, 11:14 am

.
Should be on by default but you can check

User Control Panel (upper right of screen) > Board Preferences > Edi Posting Defaults


.
FF 62.0.3 - FF 63b14 - FF 64a - TB 60.2.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

kevs1
 
Posts: 27
Joined: November 19th, 2017, 8:34 am

Post Posted December 7th, 2017, 12:23 pm

Thanks Rob, it was on no, have idea, I never put it to no!

RobertJ
Moderator

User avatar
 
Posts: 10662
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 7th, 2017, 12:32 pm

kevs1 wrote:Thanks Rob, it was on no, have idea, I never put it to no!


"No"

Image

.
FF 62.0.3 - FF 63b14 - FF 64a - TB 60.2.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

smsmith
Moderator

User avatar
 
Posts: 19737
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted December 7th, 2017, 2:27 pm

The default for that setting is no. It can be changed on a per post basis, too. See the checkboxes at the bottom of the "post a reply" box.

Attach a signature (signatures can be altered via the UCP) <-- checked
Quote the last message <-- unchecked
Notify me when a reply is posted <-- unchecked
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

RobertJ
Moderator

User avatar
 
Posts: 10662
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 7th, 2017, 2:30 pm

smsmith wrote:The default for that setting is no.

I'll be darned, learn something every day. :oops:

.
FF 62.0.3 - FF 63b14 - FF 64a - TB 60.2.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

kevs
 
Posts: 868
Joined: March 25th, 2007, 2:01 pm

Post Posted December 7th, 2017, 2:46 pm

Ok thought it was yes! I'd made default yes.
MAC USER

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 11 guests