MozillaZine

rediect

User Help for Mozilla Firefox
peter prewett
 
Posts: 26
Joined: May 29th, 2007, 4:38 am
Location: tumut nsw

Post Posted December 14th, 2017, 1:27 pm

How can I disable redirect warning page appearing?
It comes up every time I want to read a Google news item.
There does not seem to be a setting to use as in earlier versions of Firefox.
This has only appeared in the latest versions of the SW it is very annoying.
Peter

DanRaisch
Moderator

User avatar
 
Posts: 118364
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 14th, 2017, 2:20 pm

What is the full text of that warning?

Happy112

User avatar
 
Posts: 478
Joined: April 15th, 2017, 10:25 am
Location: Never-Never-Land

Post Posted December 14th, 2017, 2:21 pm

Hi Peter,

Would you try this please :

Type in the address bar about:config (press Enter)
(promise to be careful, if asked)

Type in the searchbar and look for the preference :

accessibility.blockautorefresh

and set its value to false to turn it OFF

or set its value to true to turn it ON

Then close and restart Firefox.

'Hope that'll work !

peter prewett
 
Posts: 26
Joined: May 29th, 2007, 4:38 am
Location: tumut nsw

Post Posted December 19th, 2017, 1:58 pm

Thanks it is already set to false and still redirects.
Yesterday it did not do so today it does.
Then yesterday was hot 42C!!

DanRaisch
Moderator

User avatar
 
Posts: 118364
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 19th, 2017, 2:50 pm

DanRaisch wrote:What is the full text of that warning?

Reflective

User avatar
 
Posts: 2280
Joined: February 15th, 2007, 11:13 am

Post Posted December 20th, 2017, 3:07 am

Disable the Accessibility Service. Instructions at the foot of this support article: https://support.mozilla.org/en-US/kb/ac ... y-services

peter prewett
 
Posts: 26
Joined: May 29th, 2007, 4:38 am
Location: tumut nsw

Post Posted December 20th, 2017, 11:40 pm

OK set no access to disability service and see what happens in next few days.
The redirect window that opens does so inconsistantly, I power down the computer when not in use may be a flag gets set somewhere next time it happens will take a note of what I was doing before and what the message is, I would have thought it was a standard message created by Firefox.
Thanks for help.
Peter

peter prewett
 
Posts: 26
Joined: May 29th, 2007, 4:38 am
Location: tumut nsw

Post Posted December 25th, 2017, 3:09 pm

I was in Google news and clicked on item to read and the window opened with this message.

The page you were on is trying to send you to http://techpp.com/2017/12/25/huawei-mat ... fications/.

If you do not want to visit that page, you can return to the previous page.

Brummelchen
 
Posts: 2852
Joined: March 19th, 2005, 10:51 am

Post Posted December 25th, 2017, 3:59 pm

get a decent ad/script blocker, eg uBlock origin and get familiar with it.
this is no firefox issue, its a matter of time and web evolution.

Gingerbread Man

User avatar
 
Posts: 7709
Joined: January 30th, 2007, 10:55 am

Post Posted December 25th, 2017, 6:29 pm

peter prewett wrote:How can I disable redirect warning page appearing?
It comes up every time I want to read a Google news item.

There's only one setting in Firefox and it's the aforementioned accessibility.blockautorefresh in about:config. This thing, titled "Redirect Notice" is Google's doing.
Image

It goes away if you accept cookies from google.com. If you don't want to, then install Skip Redirect. If you choose the latter, you'll probably want to click its toolbar button and disable the notification pop-up.

Brummelchen
 
Posts: 2852
Joined: March 19th, 2005, 10:51 am

Post Posted December 26th, 2017, 1:27 am

nah - "skip redirect" ist the same bad conversion as in chrome store - needs to click to work - rubbish.

one of those:

https://addons.mozilla.org/firefox/addo ... -link-fix/
https://addons.mozilla.org/firefox/addo ... cking-url/
https://addons.mozilla.org/firefox/addo ... -redirect/

peter prewett
 
Posts: 26
Joined: May 29th, 2007, 4:38 am
Location: tumut nsw

Post Posted December 26th, 2017, 1:56 pm

I used the redirect for Firefox and it worked OK on the link that was not working before.
I have not had problems with Google news to recently.
Thanks for help.
Peter

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 10 guests