MozillaZine

Website Conundrum

User Help for Mozilla Firefox
Sahugani
 
Posts: 16
Joined: January 5th, 2009, 4:08 pm

Post Posted December 21st, 2017, 11:08 pm

I've got two websites i cannot access in desktop firefox: kimcartoon.me and kissasaian.ch . The former uses cloudflare protection and the latter uses a simple five second wait. Both sites end up going in a never ending loop of browser checking. The strange part with this is that i can access both sites just fine with mobile firefox. Another website with cloudflare protection that does not loop endlessly is nicoblog.org. Whats the deal here? Ive tried disabling all add-ons but that does not help. Is the browser glitching out with these particular sites?

dfoulkes

User avatar
 
Posts: 22302
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted December 21st, 2017, 11:31 pm

I tried that first site and it came in... the second one found no server... I tried that second one in IE and it could not find it either and activated Bing listing out what it found about kissasaian.ch ... and one of the lines in the results said something like... 'Do you want to go to kissasaian.ch and I clicked on it and IE came back stating No Server found... When I went to kimcartoon.me that is the one that used cloudflare and it had that delay ... but it did finish.

Have you tried Firefox in safe-mode?

Try running Firefox in safe-mode... NOTE: This is a testing procedure only ... NOT for normal browsing.
-- On the menu bar, click the Help menu and select Restart with Add-ons Disabled....
Firefox will start up with the Firefox Safe Mode dialog. Click continue in Safe Mode and don't check any items.

Note: You can also start Firefox in Safe Mode by holding down the shift key while Single/Double clicking on the icon.
* (option key while starting Firefox on Mac).

-----------------------------------------------------------------------------------------
>What safe-mode does ..... Safe Mode temporarily affects the following:
* All extensions are disabled. --- * The userChrome.css and userContent.css files are ignored.
* The default theme is used, without a persona. --- * The default toolbar layout is used.
* The Just-in-time (JIT) JavaScript compiler is disabled. --- * Hardware acceleration is disabled.

-- Safe Mode has no effect on the following --
* The status of plugins is not affected.
* Custom preferences are not affected.

This is the link to the main KB article for Safe-Mode ... but, use the above info 1st...
Safe Mode - MozillaZine Knowledge Base
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

therube

User avatar
 
Posts: 19042
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 22nd, 2017, 10:16 am

Ditto what dfoulkes said.
If Safe Mode doesn't help, then test in with a new, clean Profile.
And if that still doesn't work, then look for an external "blocker", HOSTS file, ad blocker or similar.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Vitesse
 
Posts: 1237
Joined: April 21st, 2011, 6:03 pm

Post Posted December 22nd, 2017, 10:53 am

kissasaian.ch should be kissasian.ch I think ...

Both WFM. Maybe a cookie problem?

Sahugani
 
Posts: 16
Joined: January 5th, 2009, 4:08 pm

Post Posted December 22nd, 2017, 11:27 am

Yea it should have been kissasian.ch my bad. Starting in safe mode yeilds the same result of an endless loop. Deleting cookies for the problematic sites does nothing as well.

smsmith
Moderator

User avatar
 
Posts: 19736
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted December 22nd, 2017, 11:32 am

Try also deleting the cache.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Sahugani
 
Posts: 16
Joined: January 5th, 2009, 4:08 pm

Post Posted December 22nd, 2017, 12:10 pm

Deleting the cache produces the same result. How would i got about finding any external blockers?

Brummelchen
 
Posts: 3665
Joined: March 19th, 2005, 10:51 am

Post Posted December 22nd, 2017, 12:12 pm

stupid script and/or cookies blockers
"DDoS protection by Cloudflare"

if safe mode wont help -> new profile or external security software

create a new profile
http://kb.mozillazine.org/Creating_a_ne ... on_Windows
or
http://kb.mozillazine.org/Profile_Manager

This article explains how to selectively transfer Firefox user data and settings to a new Firefox profile
http://kb.mozillazine.org/Transferring_ ... _-_Firefox

Sahugani
 
Posts: 16
Joined: January 5th, 2009, 4:08 pm

Post Posted December 22nd, 2017, 5:20 pm

Tried a new profile and was greeted with the same result. As for external security software i have Avast, SUPERantispyware, and CCleaner(with the firefox bits disabled). Would any of these cause specific interference?

Brummelchen
 
Posts: 3665
Joined: March 19th, 2005, 10:51 am

Post Posted December 23rd, 2017, 2:57 am

most probable avast, SAS* maybe cant do this. deactivate and if wont help -> uninstall.

* for reason i dont recommend SAS - should find malware and not broken software or settings.
http://www.superantispyware.com/superan ... vspro.html

dfoulkes

User avatar
 
Posts: 22302
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted December 23rd, 2017, 9:05 am

Sahugani wrote:Tried a new profile and was greeted with the same result. As for external security software i have Avast, SUPERantispyware, and CCleaner(with the firefox bits disabled). Would any of these cause specific interference?

'After' the fix for that second site it also works for me.

I also use Avast (free) and the free Superantispyware BUT it does not always run... I just run it from time to time and if you are running both Avast and Super all the time... you should not do that... you should only run (resident) one AV product. Also is that CCleaner running all the time... if so, you should not. I also have CCleaner and uncheck Firefox but I just run it when I feel like it... no problems doing that ... so far.

More or less is a final test of this problem while your PC is rebooted into safe-mode (with Network active) ... that Windows safe-mode routine stops your AV from running so remember that... test those two sites...if they work then it's security progs causing the blocking... but get back into normal mode ASAP.
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Sahugani
 
Posts: 16
Joined: January 5th, 2009, 4:08 pm

Post Posted December 23rd, 2017, 12:15 pm

Not even windows safe mode lets the two sites function properly. As for SUPER and CCleaner, they are not running 99% of the time.

therube

User avatar
 
Posts: 19042
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 24th, 2017, 5:45 am

i can access both sites just fine with mobile firefox

And that is on the same computer where you do have the issue?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Sahugani
 
Posts: 16
Joined: January 5th, 2009, 4:08 pm

Post Posted December 24th, 2017, 7:51 am

The mobile firefox is on my phone.

dfoulkes

User avatar
 
Posts: 22302
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted December 25th, 2017, 9:46 am

I'm at a loss about this... as another test why don't you bring down the portable version of Firefox into your PC ... it doesn't 'install' ... you can just point its install to a folder of your choice. Anyway, this is just a test to see if 'that' Firefox will work or not... the more info the better to understand what is going on.

Also, I'll assume that you used that new profile as-is? ... just like it was created? ...

Mozilla Firefox, Portable Edition | PortableApps.com - Portable software for USB, portable and cloud drives
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 11 guests