Unwanted duplicate of string in signature

User Help for Mozilla Thunderbird

User avatar
Posts: 108
Joined: October 7th, 2004, 12:41 am
Location: Hertsberge, Belgium

Post Posted December 28th, 2017, 2:41 am

I have the following text in my signature (first few lines shown):
Code: Select all
Best rgds,

Since it's a HTML signature, there's the beginning of the HTML code:
Code: Select all

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  <body text="#000000" bgcolor="#FFFFFF">
    <pre class="moz-signature" cols="72">--
Best rgds,

But when I start writing an e-mail the "--" is repeated above the wanted "--" signs, even in another font, like so:


I've indicated the "extra" unwanted text in red (the two hyphens below the unwanted ones are the correct ones) and I'm wondering why it's repeated. Any idea?
Best rgds,
" Tempora mutantur, nos et mutamur in illis " - Windows 10 Home Edition - TB 52.5.2 (32-bit)


User avatar
Posts: 16742
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted December 28th, 2017, 8:37 am

Are you adding the signature from a separate file, or adding it in directly to your account settings via
Signature text: [√] Use HTML

I just have the HTML for the sig itself entered into the text box. If you just entered
Best rgds,
in there, I think you'd get what you want.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF Quantum 67.0.2 (64bit), TB 60.7.0
(32-bit) ║ Android 8.0/7.1.1: FF Mobile 67.0.2

No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Return to Thunderbird Support

Who is online

Users browsing this forum: No registered users and 3 guests