MozillaZine

How to fix lag and the blank white screen with the loading c

User Help for Mozilla Firefox
editor1552
 
Posts: 21
Joined: August 14th, 2014, 1:34 pm

Post Posted September 8th, 2018, 7:17 pm

The lag and blank white screen began yesterday following a Firefox update. This occurs every time I click on a desktop icon and wish to visit any website.

Searched for solutions and Firefox advised checking add-ons, plug-ins, etc.

I deactivated all that appeared, but that didn't fix the problem.

It obviously must be connected with the recent Firefox update, but I'm not sufficiently sophisticated to track it down myself.

Can anyone help?

Thanks,

George in Arizona

DanRaisch
Moderator

User avatar
 
Posts: 120458
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 9th, 2018, 4:16 am

Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager
and
http://kb.mozillazine.org/Creating_a_ne ... on_Windows

Also, what security software are you running on that system?

editor1552
 
Posts: 21
Joined: August 14th, 2014, 1:34 pm

Post Posted September 9th, 2018, 12:24 pm

Hello Dan Raisch,

Thanks for coming to the rescue.

I'm just an average bloke--non-techie--so I was able to get through the first instruction. I went into Safe Mode per the instructions and tested. No change.

Then I also clicked on the refresh Firefox button which was offered. Still no change.

When I went into the Profile instructions, i was immediately lost and also offput by all the warnings about losing valuable material.

I'm stuck at this juncture. Can you walk me through step-by-step, such as click on this, then click on that?

I'd like to reiterate that this lag and blank white screen commenced IMMEDIATELY following a Firefox update which I received on Saturday.

Thanks again,

George in Arizona

editor1552
 
Posts: 21
Joined: August 14th, 2014, 1:34 pm

Post Posted September 9th, 2018, 12:26 pm

P.S. I've been running Malwarebytes Premium for the last 7 to 8 years in addition to whatever services Microsoft provides. My operating system is Windows 7.

lasardo
 
Posts: 110
Joined: September 9th, 2018, 1:41 pm

Post Posted September 9th, 2018, 1:54 pm

Most problems should have been fixed by running the Firefox refresh, if you did actually do it by clicking the "refresh firefox" in the confirmation are you sure box. https://support.mozilla.org/en-US/kb/re ... d-settings
Problems are usually in the profile, which the refresh should have fixed.
So, you may have a rarer problem. Easiest method first - download Firefox again, at some point restart the computer, run the installer.
If that did not fix it, run your antivirus softwares and see if you suspect a virus.
Another way forward is to install Firefox ESR and see if it is better. Pick your language, version, operating system - currently you have windows 64-bit. https://www.mozilla.org/en-US/firefox/o ... tions/all/

James
Moderator

User avatar
 
Posts: 27435
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted September 9th, 2018, 5:35 pm

A Firefox user is much better off learning how to use the ProfileManager and Profiles then to using the so call Refresh feature as that is a bit of a failure on how it is being done.

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data

therube

User avatar
 
Posts: 19165
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 10th, 2018, 6:00 am

a Firefox update

From what?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

therube

User avatar
 
Posts: 19165
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 15th, 2018, 7:17 am

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 11 guests