MozillaZine

Uploading Videos To YouTube

User Help for Mozilla Firefox
Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted August 25th, 2018, 2:50 pm

Hi, I've right clicked on that toolbar and I can't see a "Density" option. All I can see is "Pin to Overflow Menu", "Remove from Toolbar", "Menu Bar", "Bookmarks Toolbar" and "Customize...". How can I access the "Density" option?

TheVisitor
 
Posts: 4681
Joined: May 13th, 2012, 10:43 am

Post Posted August 25th, 2018, 3:38 pm

Infernoflower1 wrote:Hi, I've right clicked on that toolbar and I can't see a "Density" option. All I can see is "Pin to Overflow Menu", "Remove from Toolbar", "Menu Bar", "Bookmarks Toolbar" and "Customize...". How can I access the "Density" option?


Open the Customize Panel.. Its a drop box in the bottom left corner.... Options are: Normal, Compact, Touch when selected you see immediate results on the screen display.

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted August 27th, 2018, 3:32 pm

Thank you, but it only pushes the toolbar up from the bottom and doesn't remove the spaces in the toolbar, making it look like this:

https://ibb.co/iABnDU

How can I remove the spaces next to the Download and Bookmark icons?

UPDATE: Never mind, I went to Customize and dragged the flexible space out of the toolbar.

By the way, my YouTube video titles look like this in my default profile:

https://ibb.co/geP2xp

and this in my new profile:

https://ibb.co/gxPfiU

How can I fix this? I've transferred all of my user styles over and the titles still look like this. How can I fix it? Also, my search font is different and Wayback Machine looks like this in my first profile:

https://ibb.co/dawjyU

and this in my second profile:

https://ibb.co/eXzMdU

My font settings and advanced font settings are the same in both profiles, so what should I do to make my search font and Wayback Machine font settings the same in both profiles?

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted September 1st, 2018, 11:42 pm

Hello, I posted this 6 days ago but got no reply. My YouTube video titles look like this in my default profile:

Image

and like this in my new profile:

Image

I've transferred all of my user styles over, too, so what's causing it and how can I fix it?

Also, my search font looks like this in my default profile:

Image

and this in my new profile:

Image

And the Wayback Machine font looks like this in my default profile:

> https://image.ibb.co/b2LBdU/Wayback_Mac ... file_1.png

and this in my new profile:

> https://image.ibb.co/dbFuyU/Wayback_Mac ... file_2.png

How can I make the font the same in both profiles? I've checked my preferences and my font settings and advanced font settings are the same, so how can I fix this?
Last edited by LIMPET235 on September 3rd, 2018, 5:59 am, edited 1 time in total.
Reason: Image tags removed to restore the forum layout.

Wiggam72
 
Posts: 293
Joined: July 30th, 2013, 9:05 am

Post Posted September 3rd, 2018, 2:26 am

Sorry that you can't find help to fix the issue. I have very little knowledge about FF, but what it looks like to me is that for some reason it's making your font show in bold.

To me, there appears to be only a few reasons for that other than that the code got corrupted. If that's the case, you have no choice but to go back and add the Userstyles as you did when you first installed them. Also, you should not transfer your add-ons. It's better to reinstall them. If did you transfer your add-ons, that could be the problem and I suggest deleting that profile and starting over without transferring them.

Through trial and error, I've found that the best way to avoid the problems you're having to is only transfer bookmarks and passwords. Redo/reinstall everything else from scratch. Initially it will take longer, but it will save time and headaches in the long-run.

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted September 3rd, 2018, 6:15 am

I did only transfer my bookmarks and passwords and reinstalled my add-ons from scratch. I imported my styles into Stylus manually. Also, my search looks like this when I start a new profile with no add-ons and the default preferences using the Profile Manager:

Image

As you can see, it looks identical to the second profile's search font. Do I need to change the font preferences?

Wiggam72
 
Posts: 293
Joined: July 30th, 2013, 9:05 am

Post Posted September 3rd, 2018, 9:21 am

I would disable all of your userstyles, then change your FF font settings to the default. close FF, reopen FF, check to make sure that the default settings are correct, and then re-enable your userstyles and see what happens.

The default FF font settings are Times New Roman, 16, obviously with no color or bold.

Under Advanced settings, Monospace, 13, Courier New, Minimum font size, None

"Allow fonts to choose their own fonts, instead of your selections above" is checked.

"Text Encoding for Legacy Content" is set to "Default for Locale Locale"

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted September 3rd, 2018, 10:13 am

Thank you. Here are my colour settings for my text:

Image

What do you mean by "no colour or bold" in my text settings, and how can I check if this is the case?

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted September 10th, 2018, 12:24 pm

Hello, I asked this a week ago, but what do you mean by "no colour or bold" in my text settings? Here are my colour settings:

Image

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted September 15th, 2018, 1:14 pm

Hello, I asked this 5 days ago but still haven't had a reply. What do you mean by "no colour or bold" in my text settings, because, as you can see in the picture, my text is coloured black and my background is coloured white. How can I check if my text is bold or not? Also, should the colour for "Text" be turned off? I've tried going to "about:config" and searching for "gfx.font_rendering.directwrite.enabled", but that's set to "true". Do you think that one of the other font preferences in "about:config" should be changed?

Image

DanRaisch
Moderator

User avatar
 
Posts: 120275
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 15th, 2018, 1:51 pm

You're looking in the wrong place for the options that Wiggan72 was referring to. Try menu path Tools->Options->Language and Appearance section->Fonts and Colors->Advanced. You don't want to be dealing with colors at this point.

(And there is no need to post the same screen shot three times.)

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted September 16th, 2018, 2:33 pm

Thank you very much for your help.

DanRaisch
Moderator

User avatar
 
Posts: 120275
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 16th, 2018, 2:50 pm

You're welcome.

Infernoflower1
 
Posts: 55
Joined: January 6th, 2016, 4:01 pm

Post Posted September 18th, 2018, 10:40 am

My language is set to English (United Kingdom) and here are my advanced font settings. They are at their defaults.

Image

So how can I make my search font look like how it is in my default profile?

lasardo
 
Posts: 55
Joined: September 9th, 2018, 1:41 pm

Post Posted September 18th, 2018, 10:56 am

I assume that panel looks the same in both of your profiles? As you know, some font rendering settings are controlled by about:config settings like the gfx.font_rendering.directwrite.enabled you mentioned. There are dozens of settings that could affect fonts. I would try using the windiff utility (or some other diff or file compare utility) to compare the prefs.js file in your old profile vs the prefs.js file in your new profile, and look at the differences, especially any that start with gfx.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 7 guests