MozillaZine

Hide Outdated Version Warning

User Help for Seamonkey and Mozilla Suite
L.A.R. Grizzly

User avatar
 
Posts: 5349
Joined: March 15th, 2005, 5:32 pm
Location: Akron, Ohio, USA

Post Posted December 26th, 2018, 9:04 am

I have an old Win7 machine that only supports SM 2.40. When I open SM, I get this red band below the location bar telling me that SM is out of date and to check for updates. I have checking for updates turned off in Preferences. How can I get SM to stop alerting me with this red bar? Thanx!
Win7 Pro SP1 64 Bit
Comodo Internet Security
Pale Moon 28.5.2, Interlink Mail 52.9.7094, Firefox 52.9.0esr, Thunderbird 52.9.1 and SeaMonkey 2.48

ElTxolo

User avatar
 
Posts: 2447
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted December 26th, 2018, 10:52 am

L.A.R. Grizzly wrote:I have an old Win7 machine that only supports SM 2.40.

L.A.R. Grizzly wrote:....When I open SM, I get this red band below the location bar telling me that SM is out of date and to check for updates. I have checking for updates turned off in Preferences. How can I get SM to stop alerting me with this red bar? Thanx!

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20180711 SeaMonkey/2.49.4
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

L.A.R. Grizzly

User avatar
 
Posts: 5349
Joined: March 15th, 2005, 5:32 pm
Location: Akron, Ohio, USA

Post Posted December 26th, 2018, 12:01 pm

ElTxolo wrote:Cheers!! 8-)


My machine is very old and the processor doesn't support SSE2. I can't go higher than SM 2.40.

Thanks ElTxolo! The culprit was:

Code: Select all
app.update.lastUpdateTime.background-update-timer
Win7 Pro SP1 64 Bit
Comodo Internet Security
Pale Moon 28.5.2, Interlink Mail 52.9.7094, Firefox 52.9.0esr, Thunderbird 52.9.1 and SeaMonkey 2.48

ElTxolo

User avatar
 
Posts: 2447
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted December 27th, 2018, 7:56 am

You're welcome!! ;)
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20180711 SeaMonkey/2.49.4
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

4td8s
 
Posts: 633
Joined: June 24th, 2009, 1:07 pm

Post Posted January 1st, 2019, 9:57 am

L.A.R. Grizzly wrote:
ElTxolo wrote:Cheers!! 8-)


My machine is very old and the processor doesn't support SSE2. I can't go higher than SM 2.40.

Thanks ElTxolo! The culprit was:

Code: Select all
app.update.lastUpdateTime.background-update-timer


If that "old" machine is manufactured before mid-2005, then you need to get rid of it for good, L.A.R. Grizzly.
New year's resolution for year 2019 - dump any non-SSE2 computers or replace their motherboards with ones that use SSE2 capable processors (minimum Socket 775 [Intel] or Socket AM2/AM3 [AMD] and at least DDR2 RAM chips)

I stopped using Intel Pentium 3s for good in mid-2014 and I got rid of old motherboards that used AMD Athlon XPs in early 2018; so I have no more old PCs that use non-SSE2 CPUs.

L.A.R. Grizzly

User avatar
 
Posts: 5349
Joined: March 15th, 2005, 5:32 pm
Location: Akron, Ohio, USA

Post Posted January 1st, 2019, 10:14 am

4td8s wrote:
L.A.R. Grizzly wrote:If that "old" machine is manufactured before mid-2005, then you need to get rid of it for good, L.A.R. Grizzly.
New year's resolution for year 2019 - dump any non-SSE2 computers or replace their motherboards with ones that use SSE2 capable processors (minimum Socket 775 [Intel] or Socket AM2/AM3 [AMD] and at least DDR2 RAM chips)

I stopped using Intel Pentium 3s for good in mid-2014 and I got rid of old motherboards that used AMD Athlon XPs in early 2018; so I have no more old PCs that use non-SSE2 CPUs.


I have 5 machines. It's just one of my backups. I even have one with WinXP. A lot of my old software won't run on newer platforms. My main machine is SSE2 compliant and up-to-date. "Old Reliable" will stay as she is. I have no intention of dumping her!
Win7 Pro SP1 64 Bit
Comodo Internet Security
Pale Moon 28.5.2, Interlink Mail 52.9.7094, Firefox 52.9.0esr, Thunderbird 52.9.1 and SeaMonkey 2.48

LordOfTheBored
 
Posts: 280
Joined: December 7th, 2005, 8:36 pm

Post Posted January 1st, 2019, 9:56 pm

Old computers need love too!

pcfan1234
 
Posts: 14
Joined: August 17th, 2017, 7:23 am

Post Posted January 8th, 2019, 12:04 am

Pentium 4/Celeron D on Socket 423 and 478 support SSE2!

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 0 guests