MozillaZine

Unwanted � Symbols

User Help for Seamonkey and Mozilla Suite
Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted January 16th, 2019, 9:43 pm

When I forward emails I received from someone else occasionally the recipient has these symbols added to my email. How can I avoid them? I am using Windows 7, SeaMonkey 2.49.3. Thanks.

ElTxolo

User avatar
 
Posts: 2484
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted January 17th, 2019, 7:31 am

Bluelead wrote:When I forward emails I received from someone else occasionally the recipient has these symbols added to my email. How can I avoid them? I am using Windows 7, SeaMonkey 2.49.3.

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20191112 SeaMonkey/2.53.1

Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted January 17th, 2019, 7:38 pm

Problem is still there. I checked and I am already using Unicode not Western. Now what?

I installed 2.49.4. It would be nice if SeaMonkey would notify me when they have updates. Just last week I checked Help/Check for Updates and it said "There are no updates available."

LordOfTheBored
 
Posts: 296
Joined: December 7th, 2005, 8:36 pm

Post Posted January 18th, 2019, 3:17 am

Bluelead wrote:I installed 2.49.4. It would be nice if SeaMonkey would notify me when they have updates. Just last week I checked Help/Check for Updates and it said "There are no updates available."

Auto-update is broken at the moment. There were some major infrastructure upheavals, and it isn't all sorted out yet.

Peter Creasey

User avatar
 
Posts: 585
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted January 18th, 2019, 8:25 am

Bluelead wrote:When I forward emails I received from someone else occasionally the recipient has these symbols added to my email. How can I avoid them? I am using Windows 7, SeaMonkey 2.49.3. Thanks.


I regularly see those symbols in email I receive. If I close the email and reopen it, then the symbols are no longer there.

I wish there would be a way to avoid them all together.
. . . . . . . . . . Pete

Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted January 19th, 2019, 7:33 pm

Thanks for the suggestion, but that didn't work for me. I did find someone else with my problem in a thread back in 2008 (below). However, it didn't look like there was an answer. He described many of the symbols I see from time to time.

viewtopic.php?f=39&t=736705&start=0

Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted February 22nd, 2019, 2:06 am

Now I am getting this symbol at the end of sentences: � How do I get rid of that symbol on messages sent to me?

Peter Creasey

User avatar
 
Posts: 585
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted February 22nd, 2019, 7:29 am

Try closing and reopening the email message.
. . . . . . . . . . Pete

Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted February 22nd, 2019, 4:00 pm

Thank you. The problem seems to have disappeared for the time being.

Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted May 21st, 2019, 10:59 pm

The unwanted symbols have reappeared. Mostly question marks in the spaces between sentences. It seems to occur only when I cut and paste a message sent to me that I resend. Also, when I receive an email that someone has forward to me an email that was forwarded to them. I have even got my email messages replied back to me that now had the question marks. I have not had the � symbols reoccur. I am using SeaMonkey 4.49.4 with Windows 7. This problem is frustrating and embarrassing.

Frank Lion

User avatar
 
Posts: 20472
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted May 21st, 2019, 11:12 pm

Bluelead wrote:The unwanted symbols have reappeared.

Put about:config in addressbar and press Enter.

Search there for mail.strictly_mime entry.

Right click that entry and Toggle to true.

You're done.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted May 22nd, 2019, 12:16 am

I am not sure what you mean by "addressbar."" I placed "about:config" in he search programs and files box and entered. The response I received was "Navigation to webpage was canceled."

Frank Lion

User avatar
 
Posts: 20472
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted May 22nd, 2019, 12:18 am

Bluelead wrote:I am not sure what you mean by "addressbar."

https://en.wikipedia.org/wiki/Address_bar
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

Bluelead
 
Posts: 87
Joined: October 28th, 2009, 5:35 pm

Post Posted May 22nd, 2019, 12:49 am

Done. Now what do I do? Or, does that solve the problem?

Frank Lion

User avatar
 
Posts: 20472
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted May 22nd, 2019, 5:18 am

Bluelead wrote:Done. Now what do I do?

Restart SeaMonkey and test. The fix works for most/all people with this problem.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest