MozillaZine

How to View Imbedded Videos with SM

User Help for Seamonkey and Mozilla Suite
Bob Fam1
 
Posts: 53
Joined: October 22nd, 2016, 10:14 am

Post Posted March 5th, 2019, 1:35 pm

I get a message that the imbedded video is not available. I can copy the URL link and watch it OK. Others on the Forum can click on the imbedded video and watch it. I was told that I need to update to watch imbedded videos. Please help. Thanks, Bob.

DanRaisch
Moderator

User avatar
 
Posts: 121240
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 5th, 2019, 2:14 pm

It appears that you are running version 2.46 of SeaMonkey while the current release version is 2.49.4. First back up your current profile. Then I suggest you try updating to that new release and see if the issues are resolved. https://www.seamonkey-project.org/releases/#2.49.4

therube

User avatar
 
Posts: 19428
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 5th, 2019, 5:18 pm

URL to this forum page with embedded video?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Bob Fam1
 
Posts: 53
Joined: October 22nd, 2016, 10:14 am

Post Posted March 5th, 2019, 6:45 pm

Here's a link to the embedded video.

https://www.300cforums.com/forums/chrys ... video.html

The link does not work.

If I copy the URL and paste it it works OK. Bob.

Bob Fam1
 
Posts: 53
Joined: October 22nd, 2016, 10:14 am

Post Posted March 5th, 2019, 6:52 pm

DanRaisch wrote:It appears that you are running version 2.46 of SeaMonkey while the current release version is 2.49.4. First back up your current profile. Then I suggest you try updating to that new release and see if the issues are resolved. https://www.seamonkey-project.org/releases/#2.49.4


I am running 2.46. How do I backup my profile? Does it have all the mail, bookmarks, etc?

If I update to the latest 2.49.4 will it automatically bring over my old profile? If not how do I update my profile? Sorry for all the questions. Bob.

therube

User avatar
 
Posts: 19428
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 5th, 2019, 7:07 pm

Seems to me whoever embedded the video did it incorrectly (or it is blocked by YT or whatever).
IOW, the embed/site does not work - that I can tell.
So, not a SeaMonkey issue that I can see.
(Flash has nothing to do with it.)


KB: Profile backup.



I know nothing about this stuff, but...


1. code provided by YT
does not work.

2. code by W3schools, revised with YT URL
does not work.

3. code supplied, as is, from W3schools, https://www.w3schools.com/html/html_youtube.asp
works.

embed_test.html:
Code: Select all
<iframe width="560" height="315" src="https://www.youtube.com/embed/Qb-MsQAjvjM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>


 <iframe width="420" height="315"
src="https://www.youtube.com/embed/Qb-MsQAjvjM">
</iframe>


 <iframe width="420" height="315"
src="https://www.youtube.com/embed/tgbNymZ7vqY">
</iframe>
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Mouse4
 
Posts: 417
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted March 5th, 2019, 7:22 pm

wouldnt he be better to just go with SM 2.53 from http://www.wg9s.com/

therube

User avatar
 
Posts: 19428
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 5th, 2019, 7:25 pm

If someone hasn't updated from 2.46, then no, better to be on the latest 2.4#.#, & release at that, IMO.


(Yes. Better to update to latest 2.49 WG9s or 2.53, but not in this case, unless the person is up to it.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Mouse4
 
Posts: 417
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted March 5th, 2019, 7:35 pm

therube wrote:If someone hasn't updated from 2.46, then no, better to be on the latest 2.4#.#, & release at that, IMO.


(Yes. Better to update to latest 2.49 WG9s or 2.53, but not in this case, unless the person is up to it.)

2.49.4 prolly being the last officially supported update though, he/she will have just as many issues with that on websites, 2.53 pretty much being stable afaik would be a better bet to get. IMO . but we are both entitled to our opinions, its up to the OP what he/she chooses

therube

User avatar
 
Posts: 19428
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 9th, 2019, 6:55 am

2.49.5 will be released - at some point.

The issue here is not the browser - AFAICT.
So whether 2.49 or 2.53 (or FF 65) is used, does not matter.

And given that SeaMonkey 2.49 works fine - everywhere...
When 2.53, or whatever is next, is ready, or if a particular person actually wants, has some reason to jump to 2.53...


(That said, 2.53 is fine, if you want to dabble with it.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

TPR75
 
Posts: 711
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted March 9th, 2019, 10:22 am

therube wrote:So whether 2.49 or 2.53 (or FF 65) is used, does not matter.

And given that SeaMonkey 2.49 works fine - everywhere...


Oh, really? Then try e.g. GOG.com website (main page):
https://www.gog.com/

Try to spoof User Agent... and then try 2.53 or newer Fx. Any differences? :wink:

More and more websites around the world are made with functions not supported by SM 2.49.4 (and *.5). Maybe it's about some bugs fixed in SM 2.53's engine (Fx 56)? I experienced problems with embedded videos on some forum - I was able to play it but it was hidden behind comments. It worked correct on Fx newer than 52 (didn't tested on SM 2.53). Admins changed website UI slightly and this "feature" vanished.

Frank Lion

User avatar
 
Posts: 20227
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted March 9th, 2019, 11:05 am

TPR75 wrote:Oh, really? Then try e.g. GOG.com website (main page):
https://www.gog.com/

Try to spoof User Agent... and then try 2.53 or newer Fx. Any differences? :wink:

No. :wink:

What is this, a guessing game? What is supposed to be different?
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

TPR75
 
Posts: 711
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted March 9th, 2019, 12:15 pm

Frank Lion wrote:
TPR75 wrote:Oh, really? Then try e.g. GOG.com website (main page):
https://www.gog.com/

Try to spoof User Agent... and then try 2.53 or newer Fx. Any differences? :wink:

No. :wink:

What is this, a guessing game? What is supposed to be different?


I'm almost sure you didn't even tried to open GOG.com website's main page. Because you should easily notice what is broken while using SM 2.49.x and how correct it looks under e.g. SM 2.53...

Example of bottom of the main page:

1) Official SeaMonkey 2.49.4:
https://vader.joemonster.org/upload/rfx ... 3_09_0.png

2) WG9's Unofficial SeaMonkey 2.53 x64:
https://vader.joemonster.org/upload/rfx ... 3_09_0.png

... but it is broken from the top to the bottom. Under SeaMonkey 2.49.x / Firefox 52... ](*,)

Frank Lion

User avatar
 
Posts: 20227
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted March 9th, 2019, 12:31 pm

TPR75 wrote:I'm almost sure you didn't even tried to open GOG.com website's main page.

My, my, don't you look silly now -

Image

...looked the same on Firefox 60 as well, chum.


Btw if you're going to compare browsers, then at least try to have the settings the same! There is a notification message on the first pic. Jeeze.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

TPR75
 
Posts: 711
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted March 9th, 2019, 3:05 pm

Frank Lion wrote:
TPR75 wrote:I'm almost sure you didn't even tried to open GOG.com website's main page.

My, my, don't you look silly now -

https://i.postimg.cc/T1W3WKTr/GOG-com.png

...looked the same on Firefox 60 as well, chum.

Btw if you're going to compare browsers, then at least try to have the settings the same! There is a notification message on the first pic. Jeeze.


It's just notification you silly cat. First was closed and second was not.

WG9s SeaMonkey 2.49.5 x64 (ZIP version, no install)... and GOG.com doesn't work correct. Just created "clean" (new "TEST2") profile for this.

WG9s SeaMonkey 2.53 x64 (ZIP version, no install)... and GOG.com works correct. Just created "clean" (new "TEST3") profile for this.

Mozilla Firefox 60.5.2 x64 ESR Portable:
https://portableapps.com/apps/internet/ ... rtable-esr
... and GOG.com works correct. Fresh install, new and "clean" (default) profile.

Mozilla Firefox 65.0.2 x86 Portable (32-bit; updated from old 37.x)... and GOG.com works correct. Profile was not new but didn't changed much because it's for WWW compatibility and testing purposes.

Can't download 2.53 32-bit right now because WG9s just removed all of it (probably uploading newer build).

Did you created new profile for Fx 60.x? Or maybe it was old one with your custom "userChrome.css"? 32 or 64-bit version?

Return to SeaMonkey Support


Who is online

Users browsing this forum: hardys and 3 guests